Can't use gmail as default or contacts?

Discussion in 'iOS 5 and earlier' started by The Wedge, Oct 17, 2011.

  1. The Wedge macrumors regular

    Joined:
    Dec 31, 2009
    #1
    I upgraded from the 4 to the 4S. Now I can't use my gmail as my default email account on the phone. Nor do I have the option to use my contacts. My gmail is also used for my Apple ID. Then they made me create a new .me account.

    So my only option is to use my yahoo as a default or the new iCloud (.me) account. These are two emails I hardly use. This is really annoying since gmail is my main email which has all of my contacts in it. What is going on here?
     
  2. BmoreDrumGuy macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    Baltimore, MD
    #2
    You are not forced to use @me. I still use my gmail as my main email account. Make sure it's set up properly, and selected as your primary.
     
  3. The Wedge thread starter macrumors regular

    Joined:
    Dec 31, 2009
    #3
    What do you mean setup properly. I've never had this problem before.
     
  4. BmoreDrumGuy macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    Baltimore, MD
    #4
    First thing...how do you have your gmail setup on your device? Did you use Apples method of setting it up, or Google's method of setting it up?
     
  5. The Wedge thread starter macrumors regular

    Joined:
    Dec 31, 2009
    #5
    I went into Settings > Mail, Contacts..> Add Account
     
  6. BmoreDrumGuy macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    Baltimore, MD
    #6
  7. The Wedge thread starter macrumors regular

    Joined:
    Dec 31, 2009
    #7
  8. guilderlandny macrumors newbie

    Joined:
    Oct 14, 2011
    Location:
    upstate NY
    #8
    Go to Settings > Mail, Contacts... > Default Account after you set up your Gmail account on the phone & select Gmail as the Default Mail Account.
     
  9. The Wedge thread starter macrumors regular

    Joined:
    Dec 31, 2009
    #9
  10. BmoreDrumGuy macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    Baltimore, MD
    #10
    No problem! Make sure under email, contacts, calendars settings that you select the default account for each that you want.
     
  11. The Wedge thread starter macrumors regular

    Joined:
    Dec 31, 2009
    #11
    Got it. Is this some kind of iOS change? I never had to set up this exchange server for my gmail.
     
  12. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #12
    Exchange is the only way to get push e-mail/contacts/calendars via Google. It always has been.
     
  13. BmoreDrumGuy macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    Baltimore, MD
    #13
    No, it's been this way for a while, but to get true push for contacts, calendars, and email...this is the best option for it. I don't think apples setup in mail does push with tweaking.
     
  14. The Wedge thread starter macrumors regular

    Joined:
    Dec 31, 2009
    #14
    I never bothered with the push, but my gmail contacts were always there. Only since the upgrade did they disappear. Wasn't too hard to figure out since almost all of my important contacts are in gmail.
     
  15. gloss macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #15
    I haven't looked at the in-iTunes settings too closely, but I think that's where you used to be able to manually sync your contacts with Google.
     
  16. The Wedge thread starter macrumors regular

    Joined:
    Dec 31, 2009
    #16
    Once I did the wifi sync with both the phone and the iPad I then lost the option to use contacts with my iPad. Then I had reconfig the gmail account on my iPad. This iCloud is going to take some getting used to. There's so many variables involved. I'll tell you one thing no one else in my family is going to be using iCloud. They can stick with what they have already which is fine.
     

Share This Page