Can't Use Mac OS X Install CD to get to Disc Utility

Discussion in 'MacBook Pro' started by amincgf, Sep 28, 2010.

  1. amincgf macrumors newbie

    Joined:
    Sep 28, 2010
    #1
    So I need to start my MBP up in OS X but i currently have windows selected to start up everytime through bootcamp. Problem is I don't have a serial key and I'm stuck at the authorization prompt. At this point I don't even care to use windows anymore I just want to get back to my Mac.
    Which brings me to the subject of the post: I've read that you can choose which partition to use at startup from the Disc Utility and I've tried to access this by inserting my OS X install disc and holding down the "C" key during startup. All this does for me is add a few seconds to Windows boot up time.
    Also, I've tried holding the "Alt/Option" key at startup to get to the disk selection menu but all this does is bring up a grey screen with a Lock on it and a password field. The admin password I made when I installed OS X definitely doesn't work and no serial numbers I've typed in works either.
    As a last ditch effort I tried changing the firmware password through Single-User Mode, but holding down "CMD+S" during startup does nothing for me either. Could it be that no Mac startup commands work when Windows is trying to boot up? Can anyone help me?

    who is John Galt?
     
  2. davidlv macrumors 65816

    Joined:
    Apr 5, 2009
    Location:
    Kyoto, Japan
    #2
    Tried holding down the P + R + command + option keys at startup to clear the PRAM, you should hear the "bong" and hold the keys down until you hear the bong twice, then try holding just the option key down again.
     
  3. amincgf thread starter macrumors newbie

    Joined:
    Sep 28, 2010
    #3
    Thanks for the advice but I already took it to the Genius Bar and they had to do a RAM change to reset the Firmware password.
     

Share This Page