iPhone Can't use my probably turned-on iPhone !!! :(

Discussion in 'Jailbreaks and iOS Hacks' started by nathanmb2j, May 10, 2012.

  1. nathanmb2j, May 10, 2012
    Last edited: May 10, 2012

    nathanmb2j macrumors newbie

    Joined:
    May 10, 2012
    #1
    Hey Guys :eek: I really need some spontaneous help!! :(
    I have an iPhone 4S working on iOS 5.0.1 (i bought it unlocked) and jailbreaked
    so i was installing a cydia tweak like any other time... phone's speed was normal until it hanged suddenly, i pressed and held Home+Lock buttons to reboot but what happened is that it showed the small loading round thing in the middle on a black screen, i pressed the same thing again, it brought me the silver apple :apple: and after a minute or so the round thing came back
    the thing is that the round thing doesnt turn, it just hangs like that
    it makes the sound it does when u turn on iphone and repeats it every like 5 mins
    so i connected it to pc, opened iTunes and iFunBox and everything is quite normal there, like there's no problem
    i can do everything, i can even restore
    but on the phone i can do nothing but what i did above
    the thing is i dont want to lose everything :( what do i do ?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Depress the volume up button while you reboot the phone.
    Should go to Safe Mode
    Use Cydia to remove the hack, reboot.
     
  3. nathanmb2j thread starter macrumors newbie

    Joined:
    May 10, 2012
    #3
    Amazing !

    DUDE U ROCK ! it worked :)
    now i entered, i uninstalled then reinstalled mobile substrate package...
    now i dont have the tweaks back,tho they're installed in cydia, now what ?

    ----------

    great, now ill have to reinstall each package, alright :) thanks loads
    one little question... where do i know if REALLY some downgrade/ untethered jailbreak possibility for A5 anytime? like now i need for the 5.1.1 if i update..
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Did you try rebooting the phone after removing the problem hack ?
     
  5. nathanmb2j thread starter macrumors newbie

    Joined:
    May 10, 2012
    #5
    yes i did.. but nothing changes..sokay re-installing packages is a cheap price for making everything goes back to normal.
     
  6. nathanmb2j thread starter macrumors newbie

    Joined:
    May 10, 2012
    #6
    Another problem :/

    Yesterday I was on cydia to reinstall pdanet that had an error, while installing it crashed, then i couldnt get back to normal mode again
    I can enter and exit DFU and Recovery modes, i tried restoring on itunes while in recovery mode and then it says cannot restore error 21
    Im helpless and i tried everything like rebooting, Recboot to exit recovery but im yet stuck
    plz reply asap what can i do??:confused::confused:
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #7
    Try to kick it out if recovery with tinyumbrella, or try a hard reset, hold home and power until phone restarts.

    If that fails restore in DFU-mode to 5.1.1
     
  8. nathanmb2j thread starter macrumors newbie

    Joined:
    May 10, 2012
    #8
    The 1st 2 solutions dont work, I tried them (kicking out of recovery makes it fall back into DFU, and a hard reset, i pressed the buttons till my fingers got red)
    How do I restore in DFU to 5.1.1?
    redsn0w right? I'm trying but it says im not in DFU mode tho i followed the instructions (3 sec-10 sec-15 sec with the combinations) and then i waited for the instructions to pass as im already in DFU, but it says im not..
    what the hell?
     
  9. nathanmb2j thread starter macrumors newbie

    Joined:
    May 10, 2012
    #9
    Yay !

    Dont worry dude i managed
    I tried several times to restore with redsnow 0.9.14 b2
    It worked finally
    My 4S is back, thank you!!
     

Share This Page