Can't use the "Click to Tweet" and "Click to Post" in Notification Center

Discussion in 'OS X Mountain Lion (10.8)' started by jbcacdac, Feb 19, 2013.

  1. jbcacdac macrumors newbie

    Feb 19, 2013
    Hi! I have a MacBook Pro 13" Mid-2012. I had it for quite some time now and never had any issues with it. It has Mountain Lion pre-installed and the system worked fine, until today. I was trying to post a Facebook update through the notification canter but whenever I click the "Click to Post" or "Click to Tweet" buttons, nothing happens. I tried installing the 10.8.2 supplemental update but it also didn't work. Do anyone happen to know how to solve this?


    MacBook Pro 13" Mid-2012 | iPod Touch 5th Generation 32GB | iPhone 5 32GB | Blackberry 9630 | Nikon D5100 |
  2. Cuechick macrumors 6502


    May 30, 2010
    So Cal
  3. Eithanius macrumors 65816

    Nov 19, 2005
    I had the same issue with my MBP 2010 previously. Though the supplemental update fixes it, the Apple tech assigned to my case said wait for 10.8.3...

    To hell with all those social *****... I downgraded back to SL... 2012 Apple hardware owners, sorry to say, but you're screwed... just wait for 10.8.3... should be coming along soon... :p:p

Share This Page