Can't use UDF ISO-13346 files?

Discussion in 'macOS' started by Utnac, Apr 29, 2014.

  1. Utnac macrumors newbie

    Joined:
    Aug 22, 2012
    #1
    Hi,



    I have a Mid 2012 rMBP. I've discovered recently that my laptop has stopped recognising properly these files. My understanding is that this is a very standard format that OSX should be fully compatible with?



    I am trying to install Windows using bootcamp, I have a genuine, untouched copy of a Windows .iso downloaded from a microsoft partner: (http://msft.digitalrivercontent.net/win/X17-24209.iso) I have used this exact same download link successfully in the past to install Windows via bootcamp and it all went fine. I deleted that partition a while ago and have recently tried to reinstall it.



    I now get a generalised error from Bootcamp saying it's not able to transfer files. I tried to open the .iso with TheUnarchiver app and this generates a text files that reads the following:


    I have tried downloading the file multiple times, I've tried using different USB drives and both USB slots so I am pretty convinced this is a software error. I've already done a fresh install of Mavericks to no avail and also did an internet restore back to 10.8, but still get the same errors. What on earth is causing this and how can I remedy it? If I can't find anything I will try getting a new laptop off of Apple.

    Thanks
     
  2. Utnac thread starter macrumors newbie

    Joined:
    Aug 22, 2012
    #2
    If anyone has any thoughts at all before I get in contact with Apple I'd love to hear them?
     

Share This Page