Can't use video editing software on 10.8.1

Discussion in 'Mac Basics and Help' started by exh2, Sep 6, 2012.

  1. exh2 macrumors newbie

    Joined:
    Sep 6, 2012
    #1
    I upgraded to 10.8 the day it came out, and then subsequently 10.8.1 which is what I'm using. I have the 15" mid-2010 MBP with 4GB of memory and a 500GB HDD.

    My problem is that I cannot use either Premiere Pro CS6 or Final Cut Pro X on my Mac. They both install fine, but whenever I run either of them the get stuck on the splash screen loading and then eventually crashed. I've installed both of them numerous times, rebooted, uninstalled, etc. etc. and can't get them to run.

    Does anyone know what could be the problem? Premiere Pro CS6 worked fine on Lion, it all started when I did a fresh install to Mountain Lion that did this.
     
  2. pdjudd macrumors 601

    Joined:
    Jun 19, 2007
    Location:
    Plymouth, MN
    #2
    I have CS 5.5 and I never had any problems loading them up with the latest OS - I don't have FCP though. It sounds like there are some corrupt plist flies. Don't know where they are kept, it sounds like Adobes uninstaller isn't removing those and trashing FCP won't do anything to plist files.
     

Share This Page