Can't use wireless sync, please help!

Discussion in 'iPad' started by seasurfer, Nov 12, 2011.

  1. seasurfer macrumors 6502a

    Joined:
    Dec 12, 2007
    #1
    I am trying to get my iPad 2 to sync wirelessly with my iTunes in my iMac. I checked the box on the iTunes to let it sync wirelessly. However this never worked. Can someone please help me.

    I followed the instruction and plugged my iPad 2 to a power supply, it still can't sync wirelessly.
     
  2. Kupp, Nov 13, 2011
    Last edited: Nov 13, 2011

    Kupp macrumors regular

    Joined:
    Mar 23, 2011
    Location:
    Massachusetts
    #2
    sometimes I have problems because itunes keeps opening automatically since I set up wifi syncing.

    Based on personal experience to initiate sync from your computer you have to have itunes open and running before you plug in the ipad.

    I think itunes has to be running first to initiate sync from the ipad as well.

    it works fine about 70% of the time for me.

    For those times it isn't working I am installing Teamviewer on my ipad/iphone so I can close and open itunes from my ios device by remotely controlling my computer. Just installed that yesterday, but haven't played with it much yet.

    edit: Nevermind, now it is doing the opposite. I restarted itunes and it synced right away with my ipad on the other side of the house. So I don't know. All I can say it itunes opening itself is becoming annoying. Maybe not for people with newer comps, but I don't need things slowing down my 6 year old XP laptop on startup.
     
  3. seasurfer thread starter macrumors 6502a

    Joined:
    Dec 12, 2007
    #3
    I still can't get it synced...

    The "sync now" button on my iPad is gray the moment I remove my wired connection.
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Try doing it manually from the iPad.
     
  5. seasurfer thread starter macrumors 6502a

    Joined:
    Dec 12, 2007
    #5
    What do you mean?
     
  6. bt22 macrumors 6502

    Joined:
    Feb 15, 2009
    Location:
    Alabama
    #6
    Go to Settings then General then iTunes Wi-Fi Sync and choose Sync Now....

    ----------

    I have not been very happy with this option so far either. I deleted all my playlist today trying to get my wife's iPhone to sync. I have chosen to disable this feature for now.
     
  7. seasurfer thread starter macrumors 6502a

    Joined:
    Dec 12, 2007
    #7
    That is what I did. That button is gray, it can't be clicked.
     
  8. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    If its grey then your iPad isn't correctly associated with iTunes or a setting on your router is blocking iTunes from seeing your ipad
     
  9. maxsandis macrumors member

    Joined:
    Nov 7, 2011
    Location:
    New York
    #9
    My iPad 1 sync perfectly with my iMac whether it is using Wifi or ethernet, but my iPhone only works when my iMac is connected with ethernet. Any solutions for this?
     
  10. seasurfer thread starter macrumors 6502a

    Joined:
    Dec 12, 2007
    #10
    I don't see anything in my router that is blocking my iTunes...
     
  11. Catscoops macrumors newbie

    Joined:
    Sep 23, 2012
    #11
    This worked for me. Hope it helps.

    I'm running Windows. I was having trouble with Wireless Sync, but the below info I got off of another forum solved it for me.


    The below instructions are for Window, so I'm unsure has to what the procedure will be for Mac.

    Load up Services (you can do this by entering services in the search at the bottom left of the screen after you have clicked on the start globe).

    Once in there look for the service called APPLE MOBILE DEVICE. When you find it right click on it and choose RESTART from the menu.



    Download and install Bonjour Print Services from Apple. Here is the link
    http://support.apple.com/kb/DL999

    After install, go to Windows Control Panel->Windows Firewall->Advanced settings->Inbound Rules

    Find any entries for Bonjour Service, and see what it says under "Profile". If it says "Public", that could be your problem. Double-click each entry, goto advanced tab and enable Private and Domain.

    Restart iTunes, now you should be able to wireless sync your iDevices.
     
  12. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #12
    Do you have a wifi enabled router?

    Sounds to me like you don't.
     

Share This Page