Can't view video

Discussion in 'Mac Apps and Mac App Store' started by stoneage, Jan 16, 2010.

  1. stoneage macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #1
    It must be some ad blocker or something, but I can't view videos. I can't seem to find what's causing it. I can go to YouTube and watch a video, but when someone posts a link, I am unable to make it play. I'll get a site with a black rectangle where the video is supposed to be. Happens on links from tweets too. Safari and Firefox both. I tried the Flash uninstall/reinstall/disc permission/restart routine twice.
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
  3. stoneage thread starter macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #3
    For example, this link (http://qik.com/tbjames3) is a video that a friend took at an indoor bike race. All I can see is a black rectangle. But when I go to youtube, I am able to watch videos there.
     

    Attached Files:

    • nope.jpg
      nope.jpg
      File size:
      80.2 KB
      Views:
      22
    • car.jpg
      car.jpg
      File size:
      106.2 KB
      Views:
      32
  4. mooblie macrumors 6502

    mooblie

    Joined:
    Apr 23, 2009
    Location:
    The Highlands, Scotland
    #4
    Works for me on Safari. You sure you've got Flash Player installed? What do you get if you right-click (ctrl-click) in the black window? I get:

    [​IMG]

    If you select "About Adobe Flash Player 10..." it will confirm if you do indeed have it installed, and what version.
     
  5. stoneage thread starter macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #5
    I reinstalled Flash twice. Here is what I get:
     

    Attached Files:

    • fl.jpg
      fl.jpg
      File size:
      36.4 KB
      Views:
      25

Share This Page