Can't visit certain websites, Help!

Discussion in 'Mac Basics and Help' started by cgurr1, May 6, 2009.

  1. cgurr1 macrumors member

    Joined:
    Jul 24, 2008
    #1
    For some reason my computer can't access a website. I just got accepted into a college and it won't let me access ANY of the website associated with that school. Also I just got denied to another website as well so now that makes it two!! I've heard of getting a virus that can change your hosts file which would make sense, but there's no way I have a virus. I visit these sites pretty frequently also. My roommate also can't get on the websites either from his computer, so I guess that would rule out the virus, and I'm guessing it would have to do with my router/IP. I've reset my Airport Express, tried using only ethernet and I still can't get to them. Anybody know what it could be? I desperately need to access the schools website!!! Thanks!
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
  4. cgurr1 thread starter macrumors member

    Joined:
    Jul 24, 2008
    #4
    www.indiana.edu & www.thepiratebay.org

    I can get on Indiana's website on campus and other places but I can't get on in my apartment with anybody's computer.

    What's intranet or internet?
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    I think TPB was shut down, wasn't it?

    I can get on Indiana.edu fine, so you must be having ISP issues at your apartment, unplug your modem, wait 30 sec, and then plug it back in.
     
  6. cgurr1 thread starter macrumors member

    Joined:
    Jul 24, 2008
    #6
    TPB was working fine a day or two ago. I cant unplug the modem because the apartment has internet included so I just plug my ethernet cable into a jack in the wall. I hate that I have no control over my modem!!
     
  7. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #7
    Looks like TPB is down or gone. Funny that

    The other link worked fine for me.

    Have you tried accessing the web based management console of the router, if there is one that is?
     
  8. cgurr1 thread starter macrumors member

    Joined:
    Jul 24, 2008
    #8
    I have no clue if there is one or how to access it.
     
  9. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #9
    Then you need to talk to the apartment manager. We can't help you.
     
  10. u49aa2 macrumors 6502a

    u49aa2

    Joined:
    Nov 3, 2008
    Location:
    Between Heaven and Hell
    #10
    i can access both links. TPB link is working for me!
     
  11. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #11
    The Pirate Bay is working fine for me, perhaps your government is censoring your internet?
     
  12. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #12
    No, it's working fine for me now - maybe the ISP blocking it ...
     

Share This Page