cant watch video clips on safari??

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iMaconApple, Jan 25, 2010.

  1. iMaconApple macrumors 6502a

    Joined:
    Jun 30, 2009
    Location:
    Sunny Diego
    #1
    i cant watch video clips on iphone safari? it shows bunch of werid numbers letters ect...what could be doing this? yes im jailbroken..i tried lots of sites but still shows that..

    thanks:)
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. iMaconApple thread starter macrumors 6502a

    Joined:
    Jun 30, 2009
    Location:
    Sunny Diego
    #3
    i know..i mean like other clips that are made for the quick time on the iphone player..sorry i forgot to say not a flash..
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Not sure, what kind of letters and numbers pop up you said?
    Did you install any jb video packages?
     
  5. iMaconApple thread starter macrumors 6502a

    Joined:
    Jun 30, 2009
    Location:
    Sunny Diego
    #5
    like this..
     

    Attached Files:

  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Wow, I never saw anything like that before.
    What are those little icons on the bottom for?
     
  7. Pdohlen macrumors newbie

    Joined:
    Jan 30, 2010
    #7
    Same happened to me.

    Yesterday I could watch everything. Today Safari shows the same symbols and letters as you show im your post. I tried restarting, but that didnt help. I downloaded a new unknown browser on AppStore and this browser can show everything. It didnt solve anything, but show that the problem is Safari and not the streaming format or the iPhone. Anyone have a solution for the Safari?
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  9. Pdohlen macrumors newbie

    Joined:
    Jan 30, 2010
    #9
    My mistake, seems like I accidentally must have pushed the "allow plugin modules" button under setup. Set it to "allow plugin" and it show video clips again.
     

Share This Page