Can't work youtube or anything

Discussion in 'macOS' started by Harmush, Nov 13, 2008.

  1. Harmush macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
    #1
    i just got a 10.2 apple g3 ibook this morning. cheap on ebay, it worsk brilliantly. but i need a few pointers on how to get youtube working, and where to find open office for this version of mac. thanks
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. Harmush thread starter macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
    #3

    thats all well any good but the versions are too new for the OS on this laptop. its only tiger. what versions do i need to install because am having trouble working it out.
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    Flash Player 10 requires a PowerPC G3 500MHz or better running 10.4.

    Here is the link for Flash 9 (previous version)

    OpenOffice 2.4

    Mac OS X (X11)

    * Power Mac G3 400Mhz or higher
    * Mac OS X 10.4.x
    * 256Mbytes RAM
    * 400Mbytes available disk space
    * X11 required. Available for OS X 10.4 on the OS X install disc. The instructions for Tiger users are here.
    * 800 x 600 or higher resolution with 16.7 Million colours
     
  5. Harmush thread starter macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
  6. Harmush thread starter macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
    #6
    its not working and i know why. am saying tiger. this laptop is jaguar (10.2).

    sorry am getting confused. what version of flash shuld i use for that?
     
  7. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #7
    The OpenOffice link I posted is to 2.4, which is the latest version for PPC and requires X11.

    Flash 9 will work for you.
     
  8. Harmush thread starter macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
    #8
    okay so that will work with OS x 10.2



    thanks for your help
     
  9. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #9
    Yes, Flash 9 (link above) requires 10.1 or later.

    I'm finding a version of OOo. Link to version 1.1.2, requires 10.2
     
  10. eXan macrumors 601

    eXan

    Joined:
    Jan 10, 2005
    Location:
    Russia
    #10
    Just install Tiger, lol. Working on Jaguar must be rather painful nowadays (as you've probably figured out by now ;) )
     

Share This Page