Capturing in a daisy chain?

Discussion in 'Digital Video' started by J the Ninja, Mar 20, 2009.

  1. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #1
    The setup I'd like to use for FCE is:

    MBP > FW HDD (scratch) > DV camcorder


    This doesn't work. If I try to capture like this, it just doesn't work. FCE says every few seconds "locating time code break" and maybe a few frames actually get captured. Capturing directly to the internal drive works fine. In fact, it works fine with the FW HDD still in the chain, but dismounted (the enclosure is just acting as a repeater). For that matter, it even works fine with the FW drive mounted, but capturing to the internal HDD. So....why does trying to use the FW drive in the chain as Capture Scratch not work? Am I a n00b for expecting it to work? I was under the impression this was no different from using two FW ports on the same bus for the scratch and camcorder, and that was something people did all the time. Where I am going wrong?

    And if this config isn't salvageable, what options do I have left for getting scratch off the internal drive? Also, said FW drive is also my Time Machine drive, but the scratch and TM files are on separate partitions, and the problem continues even when TM is not backing up.
     
  2. NRose8989 macrumors 6502a

    Joined:
    Feb 6, 2008
    #2
    I don't know why it doesn't work but I do know of a solution, you could get a FW express card.

    Here's one
     

Share This Page