Capturing Video from Sony Camcorder

Discussion in 'Mac Apps and Mac App Store' started by DanJ, Jul 1, 2008.

  1. DanJ macrumors newbie

    Joined:
    Feb 7, 2008
    #1
    I have a Sony DCR-PC100 Camcorder that uses mini DV tape for recording, and am trying to get the video onto my mac. I have tried in iMovie '06,'08 and Final Cut Express, and I keep getting the same problem.

    I connect the camera via firewire, and set the camera to VTR. The app recognizes the camera (Final Cut even specifies the model number correctly) and can access it enough so that when you hit play it starts the camera playing. But it never gets video or audio coming into the computer, instead it just keeps the capture preview as black or blue. Eventually it just color wheels for a while and freezes or has to be shut down.

    I am using an iMac G5, but have tried it on an Intel MacBook Pro, and the same problem happens. I also tried it on a PC and it worked fine, so I dont think it is the camera, but I have a lot of video to upload, so I need to do it on my iMac. Does anyone know why this would be happening, and what some possible solutions would be?

    Thanks alot!
     
  2. rino the chef macrumors newbie

    Joined:
    Feb 4, 2009
    #2
    Deja Vu

    I've been having the same problem with my iMac and SONY vx2000. The exact same thing happens. I've tried with premiere cs4, finalcut, imovie and i get the exact same problem (the model of the camera is specified but when i hit play i just get a blue or black screen and then the wheel of death).

    i see that this is a fairly old post but i hope there is a way to fix this!

    please help :)
     

Share This Page