Car BT and iOS 8 GM

Discussion in 'iOS 8' started by ejfontenot, Sep 16, 2014.

  1. ejfontenot macrumors 6502

    ejfontenot

    Joined:
    Dec 6, 2008
    Location:
    Texas
    #1
    Is anyone else having issue with the car BT and iOS 8 GM? Wasn't having any issues with the Beta's but now my car is wigged out with connecting to my phones. I know its not just one phone as its happening with both. iPhone 5 and iOS 8 GM.

    Thanks!
     
  2. stringent macrumors 6502

    stringent

    Joined:
    Jan 27, 2011
    Location:
    London
    #2
    Clear the cars list of phones and repair them all might work. Also, have you upgraded the firmware of your BT set in your car recently? Or next time its due a service you will have to ask the garage or dealer to do it for you.

    I've not noticed an issue with my 5S running iOS8 GM though.
     
  3. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #3
    If you setup as a new device, you may have to delete the phone from your car and re-pair.
    If you upgraded, delete the phone from your car and then from your phone bluetooth settings delete the car. Re-pair the phone
     
  4. sheppy1 macrumors 6502a

    sheppy1

    Joined:
    Sep 8, 2008
    #4

    I've done this many times now and still have the issue
     
  5. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #5
    It would be nice to have upgrades that don't break car BT connectivity.
     
  6. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
  7. gstevie macrumors 6502

    gstevie

    Joined:
    Jul 12, 2009
    Location:
    Glasgow
    #7
    No issue with the Hire car Fiat 500L I am using this week. Been working no problem at all.
     
  8. Delorean2006 macrumors 6502a

    Joined:
    Feb 4, 2012
    #8
    yeah i started another thread with the same issue, I'm glad I'm not alone, i had no problems with my car throughout the betas of iOS 8 and all of iOS 7 and now with the GM i can't talk on the phone at all, its just broken, i can stream music but talking on the phone doesn't work at all, I've reset network connections, deleted the phone and paired it again on my car and just still can't seem to work at all.
     

Share This Page