Car stereo incompatabilities

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PoitNarf, Jul 12, 2007.

  1. PoitNarf macrumors 65816

    PoitNarf

    Joined:
    May 28, 2007
    Location:
    Northern NJ
    #1
    Wondering if anyone else has experienced a similar issue to this. I have the Mazda OEM iPod integration module installed in my 2005 Mazda 6. For the past year my 1st gen nano has been connected to the module with absolutely no issues; all music plays fine and steering wheel controls work perfectly with it. When connecting the iPhone to the module everything works as expected with the exception of skipping tracks. When skipping ahead a track usually the first second of audio will loop, start of the song starts playing then it will go right back to the start again and then play all the way through normally. Allowing the current song to finish and the next one to start without skipping ahead a track works fine, no audio looping. It's bearable, but annoying. I never experienced this when the nano was connected to it... hopefully this can be fixed via a software update to the iPhone and not my Mazda iPod module.

    Anyone else noticing any odd behavior when connecting their iPhones to car stereos?
     
  2. NightStorm macrumors 68000

    Joined:
    Jan 26, 2006
    Location:
    Whitehouse, OH
    #2
    Sounds to me that you would need Mazda to update the firmware of their iPod module, if that's even possible.
     
  3. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #3
    Lets keep in mind that the iPhone is not an iPod so anything made for an iPod has no guarantee of working with iPod stuff.

    However I was pleased to find it work in my Lincoln just fine and integrates perfectly. But I noticed the loop effect also so its not the Mazda. Also I can not skip past the last track of the playlist to get to the first. It will do so on its own, but not via the controls. Also if I am on the first track, I can not skip back to the last track.
     
  4. PoitNarf thread starter macrumors 65816

    PoitNarf

    Joined:
    May 28, 2007
    Location:
    Northern NJ
    #4
    Glad to see I'm not the only one experiencing it. Both Lincoln and Mazda are owned by Ford though, so I wouldn't be surprised if their iPod modules are similar or even identical.
     

Share This Page