Carbon Copy Cloner backup way too slow

Discussion in 'Mac Basics and Help' started by cruxrush, Jan 16, 2015.

  1. cruxrush macrumors newbie

    Joined:
    Jan 16, 2015
    #1
    Hi, I'm new here, this is my first post. Please advise if there's a better place to post etc.

    I've got a 2008 iMac running Lion, trying to back up 210 GB (mostly photos on a 320 GB drive) with CCC to a little Seagate USB portable external drive, which I've done many times before with no problem, but this time it's taking frickin' FOREVER! It's taking about 10 seconds to copy a hundredth of a GB, which is about 10 times too slow compared to CCC's figures on their troubleshooting page. It's taken over 19 hours to copy 67 GB. Don't know the significance of this, but Activity Monitor shows the CPU over 90% idle and disc activity has tall green spikes marching across the little screen. I've just made a big change, switching from ADSL to WiMax, but I don't see why that should affect backing up.

    The only other thing I can think of is that I tried to clean up my folder structure in Lightroom 5 a little bit. It had a folder called "Pictures" inside a folder called "Pictures" and I couldn't figure out how to rename the inside folder (when I right-clicked on it, there was no rename option), so I created a new folder called "Photos Go Here", moved 5000 photos into it from the internal "Pictures" folder and then trashed that folder. So now CCC is going through all 5000 photos at a glacial pace even though all I did was move them from one folder to another. Can't understand why that would cause a problem.

    Any help greatly appreciated!
     
  2. nightlong macrumors 6502a

    nightlong

    Joined:
    Jun 16, 2012
    Location:
    Australia
    #2
    I've had this experience with Time Machine, not CCC. have you recently upgraded OS? your machine might be indexing?

    When I upgraded to Mavericks, my MacBook took weeks to index, and it couldn't do TM until that finished. So I dreaded going to Yosemite, thinking I would have this happening again. But has been fine. CCC on mine, after the initial backup, is way faster than Time Machine.

    maybe reinstall Ccc and start again?
     
  3. cruxrush thread starter macrumors newbie

    Joined:
    Jan 16, 2015

Share This Page