Carbon Copy Cloner causes multiple freezes during backup?

Discussion in 'Mac Apps and Mac App Store' started by d3athlyd4rk, May 26, 2010.

  1. d3athlyd4rk macrumors newbie

    Joined:
    Feb 22, 2010
    #1
    I've just starting using Carbon Copy Cloner, and I'm running my first initial backup right now, and it's causing freezes everywhere on my Mac. Everything is extremely slow, and every application seems to freeze. Is this normal or is something wrong? I just want to know to make sure I'm not doing something incorrectly. Thanks.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    That's not right, my backup whizzes by without any freezes. Try running some diagnostics on both the source and target volumes to make sure there's no issues with them
     
  3. d3athlyd4rk thread starter macrumors newbie

    Joined:
    Feb 22, 2010
    #3
    Really? It only freezes during a backup, and this IS only the first backup. I've used other backup utilities (that I didn't like) and they were fine. I tried CCC before, and it did the same thing, so I uninstalled it. I decided to try again, and I got the same thing.
     
  4. Scrumper macrumors member

    Scrumper

    Joined:
    Jan 10, 2010
    #4
    I know it's a year later but I wondered if you ever found out why this happens.

    I have just tried to use CCC on my Macbook instead of time machine and I'm having the same problem. Everything locks up, freezes and the backup gets "stuck". It got so bad on one attempt that I even got one of those kernel panic screens where it goes dim and a message comes up saying I have to force shut down by pressing and holding the power button. That's only the second time that has happened in the 3-year life of my Macbook and there has been no other problem on either the Macbook HD or external drive before.

    Any ideas, anyone? Cheers.
     

Share This Page