Carbon Copy Cloner - Clone Size Issues

Discussion in 'Mac Apps and Mac App Store' started by Vantage Point, Jul 25, 2011.

  1. Vantage Point, Jul 25, 2011
    Last edited: Jul 25, 2011

    Vantage Point macrumors 65816

    Joined:
    Mar 1, 2010
    Location:
    New Jersey
    #1
    I have been been happily using CCC for a while and love it. I just used the latest version of CCC 3.4.1 and now have problem, the size of the clone is 10GB or about 70% of the size of the disk it cloned.

    For the record the large drive on my MBP is partitioned, one smaller partition of 125gb for my everything, except my photo library which is kept on the larger partition of 625gb. I clone the smaller drive/partition to my old 320gb stock drive and also make have a second clone on a larger, partitioned external drive. Never have a problem and the clone was always the same size as the source drive.

    Yesterday I used the latest version, with 'all items checked on the MBP drive' - see the settings in the image below - they changed the settings from previous versions. However, my MBP drive has 44gb Used while the cloned copy has only 34Gb of space Used - 10Gb is missing. This happened for two clones I made yesterday - however, when I cloned my library the resulting clone was the same size. I sent an email to their support yesterday and hope for some type of explanation but until then it concerns me. Anyone have any ideas?
     

    Attached Files:

  2. Vantage Point thread starter macrumors 65816

    Joined:
    Mar 1, 2010
    Location:
    New Jersey
    #2
    Here is the response fro Mike Bombich... (However, I am missing 10gb and only have 8gb ram, hard to believe there is that big a difference)
    ------------------------------------------

    The new version excludes virtual memory swap files and the "sleepimage" file (which is essentially the contents of RAM written to disk). These items really add up to a lot of GB, and are of absolutely no value on a backup volume (e.g. there would never be a reason to restore those files).

    http://help.bombich.com/kb/troubles...esnt-match-the-source-did-ccc-miss-some-files "The disk usage on the destination doesn't match the source -- did CCC miss some files?"

    Mike
     

Share This Page