Card Reader problem after 10.6.5 update

Discussion in 'macOS' started by bryan.mac, Dec 30, 2010.

  1. bryan.mac macrumors newbie

    Joined:
    Dec 30, 2010
    #1
    Hi everyone,
    I have a MacBook Pro since september, which came with 10.6.3 installed. It worked perfect. Last Nov 20th I updated to 10.6.5 (from the automatic software update manager) and everything more or less ok, except for my SD Card slot which stopped reading any card.
    I have checked it is not a card problem. I tried installing the 10.6.5Update Combo and it didn't work. I tried resetting the System Management Controller and nothing changed, nor any other method I've found on the web.
    I would like to know if it is known a concrete fixing of this issue; otherwise I think the best thing to do is to downgrade back to 10.6.3, which was the originally installed Snow Leopard version.

    I appreciate a lot any help!!
     
  2. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #2
    If your card reader doesn't work, how do you know the problem is not the card! ?
     
  3. ljonesj macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #3
    well from what i read in his post he checked the card in another computer and it worked so its not a sd card that is bad. have you tried resetting pram
     
  4. bryan.mac thread starter macrumors newbie

    Joined:
    Dec 30, 2010
    #4
    Thanks for the answer. I already resetted the PRAM, and unfortunately this didn't solve my problem.
    Of course I've checked the SD card in other computers, including macs, all of them with OS X prior to mine.
    One thing I forgot to say: when my mac is sleeping and then I introduce the card in the slot, the white led, which is usually blinking when sleeping, apparently notices the card and, for some seconds, stops blinking; after which continues with the normal behaviour. After this I check if the card was recognized and it's not the case.
    I really think this is a problem with 10.6.5.
    Thanks a lot!!!
     
  5. ljonesj macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #5
    i just checked one of my sd cards and it did not recognize at first so i took it out and slid it back into the slot and pushed it a little more even thou it was settled in the slot and its icon showed on the screen try that as it maybe just not making contact in the slot
     
  6. bryan.mac thread starter macrumors newbie

    Joined:
    Dec 30, 2010
    #6
    gosh...no, it doesn't work for me neither. I'll call next week to Apple to see if they can help me. Also because from the lack of answers it seems this is not an extended problem in the mac comunity :-S the thing is that I'm 99% sure it is not a physical problem with the slot.
    thanks for the try

    happy new 2011!!!!
     
  7. kds786 macrumors regular

    kds786

    Joined:
    Jun 25, 2010
    Location:
    Tennessee
    #7
    I'm having the same problem and have tried everything, too. Hopefully this will be addressed soon.
     

Share This Page