Caret Browsing on Safari 4

Discussion in 'Mac Apps and Mac App Store' started by NeeLonMac, Oct 14, 2010.

  1. NeeLonMac macrumors newbie

    Joined:
    Oct 6, 2010
    #1
    Hi,
    In Safari 4.1.2 I acidently turned Caret browsing on. Before I could just use my arrowkeys to scroll through a page, but now I am suddenly Caret browsing.

    I checked google, I searched this forum for Caret, but nowhere on the internet, I can find a way to go back to 'normal' browsing.

    Does anybody know how to switch back? It really bugs me.
    Thanks!
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    I've never seen caret browsing in Safari, only Firefox. One thing you may want to try though, from System Preferences > Keyboard > Keyboard Shortcuts (tab) > at the bottom there's two radio buttons. Try switching the value there and see if it has any effect.
     
  3. NeeLonMac thread starter macrumors newbie

    Joined:
    Oct 6, 2010
    #3
    Thank you for your time!

    That didn't help. However, rebooting the system did. (Sorry I didn't check, mostly I just put it to sleep overnight.)

    But I just managed to reproduce this Caret browsing, by randomly bashing all the modifier keys with the 5,6,7,F5,F6,F7 area. Doing this randomly smashing again, did not undo the Caret browsing...

    I think its not mend to happen, for there is no Caret blinking. The location is only found by holding the shift key while moving and thus selecting text.

    If someone wants to investigate this:
    iMac G5 Rev A, 10.4.11, Safari 4.1.2, that one wireless keyboard that came with it. :)


    Now I've got to reboot again.
     

Share This Page