Auto CarPlay and Siri 9.x on NEX4100

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by JT2002TJ, Aug 31, 2016.

  1. JT2002TJ macrumors 6502a

    Joined:
    Nov 7, 2013
    #1
    Does anyone else think that Siri isn't working well when using CarPlay, maybe it is specific to my Pioneer NEX4100. Siri works well, when i'm using Bluetooth, so I assume it is not my mic. But when trying to use Siri when connected via Carplay it really sucks.
     
  2. rolsskk macrumors 6502

    Joined:
    Sep 1, 2008
  3. JT2002TJ thread starter macrumors 6502a

    Joined:
    Nov 7, 2013
    #3
    I actually use Siri with great success in my Audi (Bluetooth) and the same NEX4100 when in Bluetooth. The issue I am having is specific to using the NEX4100 while in CarPlay mode.
     
  4. convergent macrumors 68020

    convergent

    Joined:
    May 6, 2008
    Location:
    Raleigh, NC
    #4
    Where do you have the NEX mic mounted. I use Siri with my NEX4200 and Siri works fine for me. I usually use it for asking to play certain music. What are you using it for that doesn't work well?
     
  5. JT2002TJ thread starter macrumors 6502a

    Joined:
    Nov 7, 2013
    #5
    I have it above the rear view mirror. Here is the thing, the mic works well with phone calls, it is only siri. And, I have no accent, so siri understands me any other time (including in my Audi, and the previous pioneer radio I had before). It is only siri + this nex.
     
  6. convergent macrumors 68020

    convergent

    Joined:
    May 6, 2008
    Location:
    Raleigh, NC
    #6
    A phone call and siri I think are very different. I would try to move your head up closer to the mic and see if that effects it. Perhaps your Audio is a quieter car. My system is in an F150 4x4 truck and which is pretty noisy and it works pretty well. My mic is mounted on the steering wheel column meets the dash, just below the instrument cluster. You may have to relocate your mic... I'd at least try different positions. When I installed mine, I tried it in different spots before mounting it. I remember having it on the sun visor and it didn't work well.
     

Share This Page