Carrier file update

Discussion in 'Jailbreaks and iOS Hacks' started by jamesapp, Sep 26, 2009.

  1. jamesapp macrumors 6502a

    Joined:
    Mar 7, 2008
    #1
    Is it ok to install carrier file update? I have an iPhone 3gs running 3.0 firmware not jailbroken. I know I shouldn't install the official 3.1 update if I want to eventually jailbreak my iPhone, but wondering if it is ok to install carrier file update to test mms?
     
  2. lionheartednyhc macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #2
    Seriously? There is a huge thread like 8 down from this one that shows you how. Try to look around a bit.
     
  3. jamesapp thread starter macrumors 6502a

    Joined:
    Mar 7, 2008
    #4
    I looked at the thread, it says it is for jb phones my 3gs isn't jb I am wondering do I still have follow the steps, terminal etc.?
     
  4. FastangV6 macrumors regular

    FastangV6

    Joined:
    Oct 1, 2007
    #5
    All of the IPCC mods I have ever heard about do not require jailbreak and it shouldn't matter if you are currently jailbroken or not.
     
  5. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #6
    Theres AT LEAST one thread. Theres tons more.
     
  6. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #7
    Yes you can follow those instructions.
     
  7. jamesapp thread starter macrumors 6502a

    Joined:
    Mar 7, 2008
    #8
    I think what confused me was that 3.1 is required, unless you use the IPCC mod to use mms? Am I correct in saying that? In other words if I updated to 3.1 then I could just install the carrier file update? But since I am on 3.0 I would need the mod to have mms work? Don't know if I am right in saying that?
     
  8. TheHeadFL macrumors member

    Joined:
    Jul 9, 2009
    #9
    You don't need 3.1. Follow the instructions in the huge thread about it. It involves updating the IPCC *without* updating firmware.
     

Share This Page