Catastrophic install failure

Discussion in 'macOS Sierra (10.12)' started by chickenlegs, Sep 28, 2016.

  1. chickenlegs macrumors member

    chickenlegs

    Joined:
    Dec 9, 2007
    Location:
    Bristol, UK
    #1
    I requested that my iMac download and install Sierra last night. It appeared to have downloaded correctly and went part the way through installing and then froze on a grey screen for about half an hour. There was no keyboard or mouse activity at this point so I decided to switch the iMac off and reboot. Unfortunately, this has caused the iMac to not restart correctly and it now starts with a grey screen, then shows the Apple logo with a timeline but only progresses a tiny way before a load of numbers and words run down on the left hand side of the screen. These words (presumably a boot up script of some sort) quickly disappear and the iMac then goes black and starts the process again. It eventually shuts itself down.
    I have tried booting into Internet Recovery Mode, but although this appears to connect to my wifi, it eventually gets to a screen suggesting I need Apple Support and shows a code 2002F, whatever that means.
    I have also tried resetting the PRAM, but to no avail. Apple Support are currently unavailable for help.
    Any ideas? Please.
    Chris
     
  2. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    Did you make a backup before you started to download and install Sierra? If so, restore from backup and start over. If no backup, wait until Apple Support starts their day over there and give them a call. Realistically, you should have been able to do an internet recovery. It's possible a hardware error is preventing the installation of Sierra and internet recovery. I have no idea what code 2002F is but Apple support should be able to figure it out.
     
  3. tywebb13 macrumors 68020

    Joined:
    Apr 21, 2012
    #3
    2002F is that it can't connect to server.

    Wifi sometimes has difficulty in recovery mode so you might be able to overcome this with ethernet instead of wifi.

    If OS X Recovery is used for reinstallation, your Mac must use DHCP on a Wi-Fi or Ethernet network and WPA/WPA2 as a security method on Wi-Fi. You cannot reinstall OS X over a Wi-Fi or Ethernet network that uses the following authentication protocols:

    • WEP
    • WPA-Enterprise
    • Certificate-based authentication / 802.1x
    • Proxies (where specific proxy servers must be configured in network preferences)
    • Captive Wi-Fi networks (where you click an “Agree” button to access the Internet)
    • PPPoE (where there is no router handling the PPPoE connection)
    The network requirements listed above also apply to the version of Safari that’s included with OS X’s Internet Recovery and standard Recovery Mode.

    If your Internet connection has requirements that are unsupported by OS X Recovery, change the settings to a supported configuration for the duration of the OS X installation.


    Alternatively it would be better to make a bootable usb and boot up from that instead. Do you have another mac on which you can make such bootable usb?
     
  4. chickenlegs thread starter macrumors member

    chickenlegs

    Joined:
    Dec 9, 2007
    Location:
    Bristol, UK
    #4
    Well, a very helpful lady (Nancy) from Apple Support had just helped me get to recovery mode. I have no idea why I was unable to get in, perhaps I depressed CMD and R at the wrong point. So I am now restoring from a TimeMachine back up (this will take 4 hours) and hopefully be able to then install Sierra. Nancy said that updates to Sierra can take up to 5 hours and I should have been more patient!
    Thank you for your speedy responses above. I hope that I may be on the road to recovery.
     
  5. lucco78 macrumors member

    Joined:
    Oct 3, 2008
    #5
    Wait, I have your solution... because yesterday it was my problem!!!
    It's an extension problem, here the solution (in italian):
    http://www.appleuser.it/macos-sierra-10-12-non-si-avvia/

    This saved my life!!!
     
  6. mcgandalf macrumors newbie

    Joined:
    Mar 26, 2012
    Location:
    Hampshire, United Kingdom
    #6
    Is there a version of that lifesaving page in English?
     

Share This Page