CATERR Detected! No MCA data found crash

Discussion in 'MacBook Pro' started by AnTiGoD, Feb 4, 2018.

  1. AnTiGoD macrumors newbie

    AnTiGoD

    Joined:
    Nov 6, 2017
    #1
    I've been having these random restarts (the system has restarted due to an error) and it comes back with the error i've attached below.

    This happened while in sleep mode and while using the MacBook Pro.

    After a couple of times, the MacBook Pro decided to get itself into a boot loop and after an hour or so, it finally restarted. I talked to apple support and they told me to do an NVRAM reset and SMC reset (did both of those).

    The MacBook Pro worked for about a day or two and then when i wanted to use it again this Saturday, it decided to boot loop again, battery was full and it kept boot looping until the battery was at about 4% and then it got through, i wanted to use it and connected the power brick to maintain the battery from dying and instantly got into a boot loop again, and has been since then.

    what i have connected to my MacBook pro is the following:

    1.) Apple wireless keyboard
    2.) Apple magic mouse 2 (wireless)
    3.) USB-C to HDMI adapter (from Apple) (this was only connected the first time, about a week ago, not during this weekend's boot loop situation)

    Is there anyone who can make up out of the error below, what the problem might be ?

    Macbook Pro 13" 2017, with touch bar.

     
  2. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
  3. AnTiGoD thread starter macrumors newbie

    AnTiGoD

    Joined:
    Nov 6, 2017
    #3
    I managed to do so the first time this happened, the result was "everything is fine".

    Which ofcourse it wasn't as the system just gave me an error and boot loop.

    As of this weekend, it has only been stuck on the boot loop (shows the initial white apple logo on the black background when you power on your MacBook and that's it), so i can't get into the diagnostics, i can't boot into safe mode, can't boot into recovery, so it's completely locking me out.

    I've seen people across the internet mentioning this error (CATERR Detected! NO MCA data found) but have it pointing towards Time Machine backup to external HDD or copying files to external HDD (through USB). Which, both of them, i do not do.
     
  4. duervo macrumors 68020

    duervo

    Joined:
    Feb 5, 2011
    #4
    Start it in Safe Mode. https://support.apple.com/HT201262

    If problem still happens in Safe Mode, then post the contents of the kernel panic log. (/Library/Logs/DiagnosticReports/). You’ll want to get the most recent kernel panic log in that directory.
     
  5. AnTiGoD thread starter macrumors newbie

    AnTiGoD

    Joined:
    Nov 6, 2017
    #5
    I've tried to boot into safe mode last night, it won't do it, i will get the apple logo with a loading bar below it, it fills up slowly but once filled up it will simply restart.

    i've tried to boot into diagnostics, it will give me the screen to select a language, but once it starts the diagnostics test it instantly reboots my mac and continues the boot loop.

    Tried to get into recovery, but this also fails, it doesn't boot into the recovery mode.

    I've made an appointment with the Genius Bar for upcoming Saturday and will bring my MacBook Pro in for repair.
     
  6. duervo macrumors 68020

    duervo

    Joined:
    Feb 5, 2011
    #6
    Genius Bar would be next step. Sounds like a hardware issue to me.
     
  7. AnTiGoD thread starter macrumors newbie

    AnTiGoD

    Joined:
    Nov 6, 2017
    #7
    Problem has been fixed.

    i took my MacBook Pro to the Genius Bar on February 10th, the guy entered my serial # and saw the reported logs i sent to apple and instantly said: we have to replace the logic board.

    4 days later i could pick it up again, free of charge.
     
  8. koolaid-drinker macrumors 6502

    Joined:
    Sep 20, 2012
    Location:
    Kingsport,Tn
    #8
    Why was it free?

    Was it a factory bug?
     
  9. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #9
    I'd say it was under the warranty.

    Looks like the logic board was the problem.
     

Share This Page

8 February 4, 2018