Catia problem in parallels

Discussion in 'Windows, Linux & Others on the Mac' started by nautisch, Aug 8, 2006.

  1. nautisch macrumors member

    May 31, 2006
    so Catia runds pretty fine in parallels, but
    the object tree and also the options in "tools/options" are just sooo little, maybe 4 pixels wide so you cant read anything.

    any idea what causes that? the rest of the buttons etc just look "normal"
  2. budpam macrumors member


    Jul 18, 2002
    Have you downloaded and installed the Parallels tools? This allows you to make more changes to the GUI in your VM(supports higher resolutions, etc.).

  3. nautisch thread starter macrumors member

    May 31, 2006
    jupp, have parallels tools running, working quite fine (e.g. teh shared folder option, mouse moving into parallels from osx without hotkeys, fullscreen)

    but, catia as mentioned displays some things just too small, these are
    - the ... compass (topright corner) to change viewing angles
    - the tree (left top) with the parts features etc
    - the menu in the tools/option menu

    so, working is basically... sort of impossible (although the rest just works fine)

    and i have no clue where in par. tools i should change something...?

    Attached Files:

  4. nautisch thread starter macrumors member

    May 31, 2006
    foudn the solution. if anyone needs help. pm me
  5. dezign4you macrumors newbie

    Mar 15, 2007
    Please Help

    I'm considering buying a new mac and i would like to run catia V5.... is this possible? are there any "glitches"???? Please help???
  6. nautisch thread starter macrumors member

    May 31, 2006
    bootcamp: just fine (just like on any windows machine *aech*)
    parallels: with the fix i found pretty ok, sometimes a little choppy but only using very complex geometry (and tried with parallels 1848, not ye tried with the new version and coherence... think it'll work just as fine...)
  7. dezign4you macrumors newbie

    Mar 15, 2007

    I'm not very knowledgable in the world of the workings/internals of computers .... i just know how to use them.

    Was it had to preform the fix? What was the issues you encountered and how did you fix them? Are you running Catia V5 Verssion 17(which i have heard people are having trouble with VISTA)? or an older version?

    dessault - (catia company) Say that mac's are a "non servicable" environment for the program..... thats why i'm a little hesitant/worried about it running or not.

    I look forward to hearing from you.
    Thanx again
  8. pk-136 macrumors newbie

    Nov 30, 2007
    Runtime Error in CATIA using Parallels

    I am running Catia on Parallels on a MacBook, osX 10.4. When I try to save a file in CATIA, it gives me the "runtime error" message and shuts down CATIA.
    Any idea?
  9. frankn macrumors newbie

    Dec 4, 2007

    That happens on some of our IBM's too , we had to unclick the automatic save mode in the options folder. We also switched to using the cach.

    Has anyone used V5 on a mac in 64 bit mode with 64 bit xp? I her it will run much faster in 64 and alow you to use more ram.
  10. pk-136 macrumors newbie

    Nov 30, 2007
    CATIA giving runtime rerror and crashing when using XP with Parallels

    Thanks for the advice, I tried, didn't get it to work. Could you explain in more detail, please?

  11. murc585 macrumors regular

    Jan 29, 2008
    I just installed Catia on my MBP on Vista x64 and getting this issue, how exactly do you fix it??
  12. nautisch thread starter macrumors member

    May 31, 2006
    -start menu / catia / tools / environment editor V5R
    -ok twice
    -right mouseclick in the lower window, "new variable"
    -"CATWidthMMOfScreen" / value:330
    -"CATHeightMMOfScreen" / value: 205
    close editor

    also works for macbook with changed values, you can also youse PIXEL instead of MM and then use the 1440*900.

    tell me if that works.

Share This Page