Caution - Updated iPhone/iPad Apps :(

marcopolo007uk

macrumors member
Original poster
Jul 2, 2009
76
0
Just updated a number of apps that contain the new iPad/iPhone binaries, now found out that some are only compatible with 3.1.3 software. This can only get worse as more apps get these binaries.

Bugger!:eek:
 

Deano.uk

macrumors regular
Aug 24, 2009
148
10
Teesside
any apps in particular that you've noticed?

can you get around it by faking firmware version, or do they require 3.1.3
 

marcopolo007uk

macrumors member
Original poster
Jul 2, 2009
76
0
Sure, should of mentioned it in the original post. Not all seem affected, but these 3 gave an error when I tried to install them on 3.1.2


Evernote
Instapaper Pro
360 Live
 

dhlizard

macrumors G4
Mar 16, 2009
10,214
118
The Jailbreak Community
Dragon Dictation

And I don't think you can fake the firmware version and get these to load or work correctly.

When I find one of these, after sync when iTunes advises it can't load it, I just remove it from the app page, and re-install the older one