CCK + rtpmidi + coremidi + win7... no connection

Discussion in 'iPad Tips, Help and Troubleshooting' started by troublegum, Mar 10, 2012.

  1. troublegum macrumors newbie

    Joined:
    Feb 28, 2012
    #1
    hi

    (already posted this on the apple forums, before realizing nobody would be able to help me there since it implies too much non-conventional uses of their product)

    I recently got a CCK. and it won't connect to windows7 anymore (64, up-to-date, brand new cck & usb cable)

    I tryed once yesterday and it worked (I could send some midi data). but now it's impossible to establish a connection. i didn't install anything between the moment it worked and the moment it didn't anymore. I just turned of the laptop.

    the ipad just doesn't show under "directory". I tried disabling the firewall, reinstalling bonjour & rtpmidi. nothing works.

    what could block the ipad+cck to be connected to windows ?



    thanks in advance
     
  2. troublegum thread starter macrumors newbie

    Joined:
    Feb 28, 2012
    #2
    ok

    can't manage to make it work on either of my computers.

    when i thought it was working it was (probably) indirectly connected via my local network.

    is anyone familiar with rtpmidi & cck ?

    TIA
     
  3. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #3
    You might get more replies if you did not abbreviate. It took me 4 days figure out that CCK stood for Camera Cannection Kit and I have one.
     
  4. troublegum thread starter macrumors newbie

    Joined:
    Feb 28, 2012
    #4
    well, it's refered as CCK everywhere...

    anyway I got the confirmation it doesn't work directly.

    I have to plug it like this :

    ipad - cck - usb/midi interface - midi cables - usb/midi interface - computer

    it's either this or using a midi mobilizer or an irig (which are more expensive than the CCK and still require 1 usb/midi interface).

    or an iconnectmidi or iodock, which are a lot more expensive and a overkill for midi usage.
     

Share This Page