General ccpinfo invisible after update?

Discussion in 'Jailbreaks and iOS Hacks' started by alkalifly, Jan 21, 2014.

  1. alkalifly macrumors regular

    alkalifly

    Joined:
    Apr 13, 2004
    #1
    I'd been enjoying ccpinfo for Control Center on my iPhone 5S, and there was an update this morning on cydia, to version 1.0.4-19

    Unfortunately, after applying this update, the ccpinfo box is completely blank in my control center. The section in which it should be displaying info is there, but there is no info text in the box.

    I tried: removing all other Control Center related tweaks, rebooting the phone, toggling all of the settings in ccpinfo back and forth, and completely uninstalling and reinstalling CCLoader and ccpinfo.

    Is anybody running 1.0.4-19 successfully? Is there a way to get the deb file for an older version of the tweak (which worked fine for me) that I could install via iFile?

    I wrote to the dev and sent all the details along with my cydia logs, so hopefully he can fix it, but it is a free tweak so I am not expecting that I am "owed" anything, just hopeful
     
  2. rdebs macrumors newbie

    Joined:
    Jan 21, 2014
    #2
    It happened to me, delete the ccp info download ccpinfo.deb 1.0.3 move/copy the deb file to var mobile document, press on the deb file then hit installer
    You can download it from: http://idroid.us/cydia-tweak-ccpinfo-for-control-center-1-0-3-2.html
     
  3. rutiger macrumors regular

    Joined:
    Oct 10, 2006
  4. rdebs macrumors newbie

    Joined:
    Jan 21, 2014
    #4
    http://idroid.us/cydia-tweak-ccpinfo-for-control-center-1-0-3-2.html ;)
     
  5. COBRASVT macrumors regular

    Joined:
    Aug 26, 2008
    #5
    I'm having same problem.

    Worked perfectly, but then Cydia wanted me to upgrade. The upgrade caused same issue.

    Is the latest .deb on the site? (1.0.4-19)

    Also, RAM doesn't seem to be updating properly.
     
  6. rutiger macrumors regular

    Joined:
    Oct 10, 2006
    #6
    Just updated ccloader and now ccpinfo is showing again ;)
     
  7. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #7
    I have been in contact with Gilles Petit, the author of ccpinfo. He has confirmed the issue, and says it is actually a problem with the 1.2 version of CCLoader, and that there is a fix for the CCLoader issue in beta testing. You can even install the beta of CCLoader if you like to fix the issue.

     
  8. gambit75 macrumors newbie

    Joined:
    Oct 11, 2013
    #8
    I think the final is out...updated mine and is now fixed
     
  9. alkalifly thread starter macrumors regular

    alkalifly

    Joined:
    Apr 13, 2004
    #9
    Indeed, the updated CCLoader fixes ccpinfo, all is well :)
    Also, no beta necessary, the new CCLoader was officially released on BigBoss today
     

Share This Page