CD Buring Issues with new C2D MBP

Discussion in 'MacBook Pro' started by Lumineux, Nov 2, 2006.

  1. Lumineux macrumors newbie

    Oct 27, 2006
    I've been trying to burn a playlist from iTunes, but each time the burn is aborted when it is pretty close to being done burning. The playlist I'm using is 73:22 long. I already have 3 coasters, and I don't want to make more. Tried burning different media (Verbatim and TDK) and at a slower speed too (12x), but still the same problem. Error I get is attached.

    I'm using a stock 15" C2D 2.16GHz MBP with 1GB RAM and 120GB HDD.

    My first C2D MBP (ordered online) wouldn't boot yesterday, so this is a brand new replacement that I got from the local Apple Store yesterday. I don't particularly want to go back there and swap machines again.

    Any ideas on what I should do?
    Options I can think of are:
    1 - swap it again at the apple store again (I wonder if they will give me a hard time for coming back again).
    2 - call up applecare and have them replace the machine


    Attached Files:

  2. Ollie Cromwell macrumors member

    Ollie Cromwell

    Oct 29, 2006
    What media are you using?

    What sort of blank media are you using? If its CD+R then it is not compatible I think.

    Is it from a reliable vendor?
  3. Gee macrumors 65816

    Feb 27, 2004
    London, UK
    Have you tried burning a shorter playlist? 73mins seems to be right on the time limit for an audio CD, no?
  4. Lumineux thread starter macrumors newbie

    Oct 27, 2006
    Well I think Verbatim & TDK are pretty reliable. Never had problems with them before.
  5. Lumineux thread starter macrumors newbie

    Oct 27, 2006
    Well I did think about that, but I'm using 80min CDs, so I can't see how it would be an issue. I would in fact expect to be able to burn pretty close to 80min without having a problem.
  6. e12a macrumors 68000


    Oct 28, 2006
    i noticed our drives are particularly picky of scratched and low quality cds/dvds . I tried burning the bootcamp drivers on GQ CDs and it failed verification. However, i burned with Memorex and it verified.
  7. Lumineux thread starter macrumors newbie

    Oct 27, 2006
    Hmmm, that's interesting. I wonder if other people are having problems burning with this drive (Matshita UJ-857D). I would be especially interested in a longer playlist like the one that I was using >=73min.
  8. Lumineux thread starter macrumors newbie

    Oct 27, 2006

    Thought I'd give an update of what I've found out.

    First off, I found the SpeedLabs page that talks about how the Matshita UJ-857 drives are flawed. :eek:
    Good article that it essentially told me that I needed good media for this drive (and that there are other issues with this drive). Thanks to Ollie and e12a for pointing out that it could be the disc media brand.

    Unfortunately the VideoHelp site didn't have a listing for this drive, but the closest I found was the UJ-845. The first comment there recommended either Sony or Verbatim discs, but since I earlier didn't have luck with Verbatim, I bought some Sony discs today.

    The result is that Sony discs work great! I've done two almost full disc burns, and they have both worked just fine. Mind you, I'm still surprised that TDK and Verbatim discs had problems.
  9. Gee macrumors 65816

    Feb 27, 2004
    London, UK
  10. poppe macrumors 68020


    Apr 29, 2006
    Woodland Hills

    My friends doesn't work well either but its a CD MBP. He has been reading in alot to it and has found he has to get the optical drive replaced. I hope I don't have this problem with my C2D MBP because I'll be pissed to have to use certain CDs...
  11. uv23 macrumors 6502

    Nov 16, 2003
    Calgary, AB
    I am also having problems, but with Sony CD-Rs. I've burned three audio CDs and they all skip. :mad:
  12. capoditutti macrumors 6502


    Nov 11, 2006
    Hi guys,

    I've got a MATSHITA UJ-845D in my Acer 1694WLMi, and i've occasionally had problems with it, as listed below:

    1. Sometimes refusing to burn CDs (even high quality ones sometimes) - this seemed to happen immediately after burning a few DVDs, and in my case was not fixed by firmware updates
    2. Burning some CDS at a slower speed than the stated maximum, for no indicated reason
    3. Burning DVDS at a lower speed than stated (Mine was sold to me as 8X DVD-RW etc, but i haven't burnt a single one at that actual speed (since 2005 Nov)

    I don't know what the deal is with the newer (hopefully) drives in the MBP, but that could be a concerning factor for me.

    I was planning on getting the basic 2.13GHz model, but i got my first jitters when talk of the Hitachi/Fujitsu HDD lottery broke, and now i hear they're using Matshita Drives?

    Dunno now, might leave it for a while..

    Was hoping to switch, but on my Wintel Acer the two biggest disappointments have been the fan noise (too winey for me - they wouldn't do anything about it), and the DVDRW drive, which didn't get better with firmware fixes..

    Dual-layer DVD-Rs burn fine tho?!?



    BTW - TDK/Sony DVD-R/DVD+Rs have seemed to agree with it, and Sony/Phillips CD-Rs
  13. Bill Gates macrumors 68020

    Bill Gates

    Jun 21, 2006
    I know this thread is a little old, but I'd just like to mention that I am also having extremely frustrating issues with burning using my C2D MacBook Pro. Apple needs to release a firmware update at the very least that is more conservative with its writing strategies. The current performance of my Matshita UJ-857D is entirely unacceptable.

Share This Page