CD Burning: Can't calibrate laser?

HC Penniwicket

macrumors newbie
Original poster
Mar 4, 2006
23
0
I have a G4 mac mini, it's about a year old. I'm trying to burn a mp3 cd, but i keep getting this error:


I then tried burning it in Finder, and got this:


Any ideas? I haven't a clue...I appreciate any help a lot.
 

Maxiseller

macrumors 6502a
Jan 11, 2005
846
0
Little grey, chilly island.
Well, I would have suggested the same approach.

Grab a few different brands and see what the situation is. Have you used this brand of CDR before?

It's either that or your drive has died. Have you got Applecare? Is it over a year old?
 

prostuff1

macrumors 65816
Jul 29, 2005
1,484
18
Don't step into the kawoosh...
I had this same problem with my iMac G5. I called applecare and it turns out that it is a problem with the drive. Or that is what the applecare tech person told me. I ended up having them send me a new drive and I put it in myself. Since then everything has been good. I have not tested it tough but of the burning I have done i have not gotten the error again.

Hopefully you have applecare on the mini!! If that fails you can always buy a different drive and install a new one yourself. Riskier but it can be done.
 

ChrisA

macrumors G4
Jan 5, 2006
11,625
448
Redondo Beach, California
[I got the same errors. Turns out you can't use discount/no-name media. I stopped shopping when I found that Sony brand worked.

If no brands work then suspect a brokken drive. (Note Newegg has the pioneer (super) drive for about $75. and OWC has them for about $110)

It's not just on Macs either. I'm seeing this problem on my HP workstation with the LightOn brand DVD burnner. Burnning images under Linux is failing on some types of disks works on others.
 

calibrate

macrumors newbie
Oct 22, 2009
2
0
Buy new DVD-Rs

Old thread, but this is the top hit on google for the problem, so I thought I'd add my solution.

I had problems with several DVDs/CDs in a row, but all were old ones that I'd had lying around for years (worked in my old machine, last I checked).

Got new DVDs, and burned first try.

So, buy a new DVD before trying anything drastic.

The working ones are verbatim 4,7gb.16x dvd-r, but i'd guess new vs years old is the issue.

Note: I tried the silly language fix above. It doesn't do anything.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.