Cd mounting

Discussion in 'Mac Basics and Help' started by IBobby, Jun 13, 2007.

  1. IBobby macrumors regular

    IBobby

    Joined:
    Jun 10, 2007
    Location:
    Show Low, AZ
    #1
    Hi all again, I have a backup of a website that i am currently working on and I burned it to cd from a wintel machine I tried putting the cd in the mac but ejects it after a few seconds? any ideas ? all other cd's work just not this cd.
     
  2. Marky_Mark macrumors 6502a

    Marky_Mark

    Joined:
    Sep 30, 2005
    Location:
    UK
    #2
    Have you tried it again on the Wintel box? Is the CD corrupt? If it fails to mount on the same Wintel box you burned it on, that's probably what it is. It wouldn't be the first time a CD didn't close properly at the end of the burn, or somehow screwed up another way, especially if it's on a no-brand disk.

    When you burned it, did you set it to auto-launch? I don't know if this would even affect mounting on a Mac, but it's something to possibly exclude.

    Have you got access to an alternative Mac to try it on, just to be on the safe side? I now you said all other disks read OK, but you never know. Your drive might be very pernickety for that particular disk - something I have personally encountered. Won't mount on one, works perfectly fine on another for no apparent reason.
     

Share This Page