CD-RW's on 10.4.6?

Discussion in 'macOS' started by -hh, Apr 19, 2006.

  1. -hh macrumors 68030


    Jul 17, 2001
    NJ Highlands, Earth
    Just noticed a glitch on my PM 1.8SP (1st Gen), which currently has 10.4.6.

    It won't recognize burned CD-RW media.

    Normal media works OK, but upon insertion of a CD-RW (Maxell, previously burned on the same machine), it is obvious spinning of the disk (although there may be a half second "wdjee"?) and nothing appears on the desktop. Nor is it recognized within Disk Utility (the drive is listed OK there).

    Putting a disk in upside-down at least made it spin to try to read & mount it.

    I've taken the same CD-RW media over to my laptop...which is still running 10.4.4 (only because I'm lazy), and it mounts up just fine.

    I've already tried the Windows trick of rebooting the Mac. No luck.

    I'm inclined to not believe that the hardware (Superdrive) is at fault, since commercial CD's and my own CD-R's mount just fine. Its also not the CD-RW media, since it mounts OK on the other mac.

    Since it also worked here before the 10.4.6 upgrade, I suspect the upgrade...?


  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Different optical drives can have issues with differently degraded CDs. Is it possible to try a different brand of CD-RW on this machine?

    Of course, you could also reset the PRAM if you're bored because there are some fundamental optical drive settings kept there. It could be fun. :)

Share This Page