CD's won't automount - iMac Leopard

Discussion in 'iMac' started by Nubben, May 6, 2008.

  1. Nubben macrumors regular

    Nubben

    Joined:
    Mar 17, 2005
    #1
    Hi,

    I recently bought a new iMac with Leopard pre-installed. Have since updated all the software to the latest (incl. any firmwares).

    My problem is that when I insert an audio CD it just temporarily mounts and then dismounts without any interraction on my part.

    I then have to go to Disk Utility and click on Mount the disc. Before I click on Mount the audio CD option is greyed out although clickable. After the disc has mounted everything works fine, however I have to do this with every single disc I insert.

    DRIVING ME CRAZY!!!!!!!

    Thanks in advance for any help.

    Nubben

    Anyone please please?

    So, no one has experienced this before?

    Would really appreciate some help.

    Thanks in advance.

    Nubben
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
  3. Darkroom Guest

    Darkroom

    Joined:
    Dec 15, 2006
    Location:
    Montréal, Canada
    #3
    that would drive me crazy too... since you just bought your iMac you should call Apple Care... if you live within 50 miles / 80 km of an authorized apple technician or apple store, and if you have apple care, you can request an apple care tech to goto your home and service your iMac.
     
  4. macdot macrumors 6502

    Joined:
    Oct 22, 2005
    #4
    You should check your mounting prefs in System Preferences.
     
  5. Nubben thread starter macrumors regular

    Nubben

    Joined:
    Mar 17, 2005
    #5
    Thanks everyone for your help.

    bpl323: I cannot seem to find any way to change the mounting of CD/DVDs in SysPrefs. Would you be able to steer me in the right direction?

    Many thanks.

    Nubben
     

Share This Page