Cell Phone as Fax in Leopard

Discussion in 'macOS' started by HappyMommy, Mar 25, 2009.

  1. HappyMommy macrumors newbie

    HappyMommy

    Joined:
    Aug 27, 2008
    Location:
    Indian Trail, NC
    #1
    Ok I'm at a loss here. I've tried just about everything I can think of so now I am looking to the experts on these forums to help me out.

    I have a Sony Ericsson w350 that I am trying to setup to use to Fax from Leopard. I figure there's gotta be a way to do this and I'm just missing something. The device is added as a bluetooth device (with the help of a 3rd party plugin since it was not natively supported by apple) and I can use iSync and transfer files back and forth all day long. It also came with a provided USB cable.

    I've tried this a few ways...

    1) When the phone is not connected via USB, I go to the Print & Fax System Preference, click on the + and see the phone name listed under the fax icon (iPhoneiWish-Dial-upNetw-2). I add it and it then shows up as an option when I go to print a document. When I do so it treats it as a fax machine, prompting me (view preview at this point) to chose the entry from the address book and enter the cover letter info. When I click to send, it launches the fax queue icon in my dock. I click on it to watch the status and after about 30 seconds it says it's on hold until X time. If I click resume it repeats this, changing the time by a minute or two. It never connects.

    2) When I connect the phone via the provided USB cable, the phone gives me an option to chose file transfer or phone mode. File transfer reboots the phone and puts it into a file transfer only mode but I never see the phone appear on the desktop as a connected device so I can't do anything with it. If I chose "Phone" mode, the phone says the phone is now ready to be used as a modem with my PC. I now see a new device under the Fax icon of the Print & Fax preference listed as "Sony Ericsson W350". I chose it and add it as a fax. When I send a document it's listing in the printers list shows as "in use", I get excited thinking it's working however it then does the same thing as above (shows pending then on hold until X time, never sending the document).

    I'm so frustrated. I'm sure I'm missing something obvious here. I thought maybe I could add it as a bluetooth fax but had no luck in figuring that out. Help??
     
  2. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #2
    The phone has to specifically support the feature and your cell provider has to support faxes as well. Without talking to them (if they even can offer you the service), it's not going to work. At least that is what I read when I was looking into doing the exact same thing a few years ago.
     

Share This Page