Cell Service Issues

Discussion in 'iOS 12' started by musqayan, Jun 6, 2018.

  1. musqayan macrumors newbie

    Joined:
    Jul 2, 2013
    #1
    Anybody having cell service issues? Random slow connection? My phone shows 3 bars of LTE but doesn't load. Only noticed it once hitting the beta, not sure if it was just poor timing.
     
  2. mariusignorello macrumors 65816

    Joined:
    Jun 9, 2013
    #2
    Yes I’ve noticed the same. Had to restart to fix.
     
  3. cpenner macrumors regular

    Joined:
    Aug 19, 2013
    #3
    I have to restart my iPhone basically every time I change from Wifi to LTE, otherwise virtually all cell service stops. No calls, no texts, no data. Hopefully this is addressed in the next beta
     
  4. digitalexplr macrumors 6502a

    digitalexplr

    Joined:
    Dec 13, 2016
    Location:
    Central Missouri
    #4
    How did you instal?
     
  5. bopajuice, Jun 16, 2018
    Last edited: Jun 17, 2018

    bopajuice Suspended

    bopajuice

    Joined:
    Mar 22, 2016
    Location:
    Dark side of the moon
    #5
    My 6 plus, 7 plus, and 8 plus had cell issues. Took them to Apple. They replaced all three.
     
  6. dypeterc macrumors regular

    Joined:
    Mar 5, 2012
    #6
    I get this as well as very slow GPS acquisition
     
  7. cpenner macrumors regular

    Joined:
    Aug 19, 2013
    #7
    OTA
     
  8. Diamond Dog macrumors member

    Diamond Dog

    Joined:
    Apr 6, 2018
    #8
    Was having this problem here as well. I installed as a fresh install (popped iPhone into restore mode, restored via iTunes to 12.0, set up as new iPhone).

    A "Reset Network Settings" (Settings > General > Reset) seems to have cleared this up for me. Been good for the past week or so.
     
  9. cpenner macrumors regular

    Joined:
    Aug 19, 2013
    #9
    I'm going to give beta 2 a shot before I Reset Network Settings, but thanks for the tip!
     
  10. cpenner macrumors regular

    Joined:
    Aug 19, 2013
    #10
    Alright, so I was still having issues switching from WiFi to LTE on Beta 2. All internet died completely on LTE until I reset my iPhone, along with the ability to send and receive all green bubble texts and phone calls. Toggling Airplane Mode didn’t help. I needed a reset.

    I just Reset Network Settings as well as Reset Location and Privacy, so we’ll see how it goes when I leave the WiFi again.

     

Share This Page