Cellular Data Network missing from settings

Discussion in 'Jailbreaks and iOS Hacks' started by threetimesdaily, Jan 22, 2012.

  1. threetimesdaily macrumors member

    Joined:
    Aug 30, 2010
    #1
    Hi, I've got an iphone 3GS JB/unlocked on ios 5.0.1 ipad bb

    My JB/unlock was acting a little weird the first time, so after a few days I decided to restore/rejailbreak. the JB went perfectly, but my cellular data network tab is now gone from settings.

    I restored back to 4.1 then restored to 5.0.1 again, and its still not there

    I downloaded APN editing in Cydia and it still wont show up.

    Any ideas on how to get this back without editing my carrier.plist file?

    I'm thinking about using unlockit.co.nz but the APN settings are different for T-mobile using them than if I had this tab back in my settings.

    I used redsn0w to JB 5.0.1 and that's what I used a week ago when the unlock was fine, and the tab was still there. I don't know why it would disappear
     
  2. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #2
    You need TetherMe. It allows apn editing for data, mms and voicemail.
     
  3. threetimesdaily thread starter macrumors member

    Joined:
    Aug 30, 2010
  4. gr8pics macrumors regular

    gr8pics

    Joined:
    Jan 20, 2008
    #4
    I got a similar problem,
    Cellular network menu is not there, ive tried APN settings in cydia, but it wont install.
    Got Iphone 4 ios5 Redsnow 09.10b5b bb 1.59

    TetherMe, is that in Cydia?
     
  5. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #5
    Yes, it's in Cydia.
     
  6. gr8pics macrumors regular

    gr8pics

    Joined:
    Jan 20, 2008

Share This Page