Cellular Data Network - MMS fields won't save

Discussion in 'Jailbreaks and iOS Hacks' started by Ex-05, Oct 1, 2009.

  1. Ex-05 macrumors newbie

    Sep 27, 2009
    2G on 3.0, unlocked & jailbroken, trying to use ActivateMMS2G but can't save APN, Username or Password in the MMS field under Cellular Data Network.

    AP in Visual Voicemail and Cellular Data are all identical.

    Any suggestions?

  2. Moi un Mouton macrumors 68000

    Mar 18, 2008
    Bracknell UK
    Yes, on your iPhone's Safari, go to help.benm.at, and install a mobile configuration file there. You will then be able to save the settings.
  3. Ex-05 thread starter macrumors newbie

    Sep 27, 2009
    Hrm... I installed the config file and followed the instructions to reboot, it filled out the APN but the user name and password were empty.

    Tried sending an MMS out, did not work. Filled in user name and password, and retried, still no luck. When I went back into cellular data network, the 3 fields went blank again...

    Not sure why that's happening..

Share This Page