Cellular data off for Maps

dojoman

macrumors 68000
Original poster
Apr 8, 2010
1,561
552
I was using map app on my Series 4 LTE watch while I'm away from my phone and it keeps showing a message cellular data is off for maps but I don't see a way to change this setting under cellular tap in Watch settings. Does anyone know how to fix this? Map under cellular does show some usage but damn message keeps popping up.
 

Banglazed

macrumors 68040
Apr 17, 2017
3,358
3,567
Cupertino, CA
I was using map app on my Series 4 LTE watch while I'm away from my phone and it keeps showing a message cellular data is off for maps but I don't see a way to change this setting under cellular tap in Watch settings. Does anyone know how to fix this? Map under cellular does show some usage but damn message keeps popping up.
The watch normally relay back to the iPhone so did you make sure Maps have access to cellular data?
 

dojoman

macrumors 68000
Original poster
Apr 8, 2010
1,561
552
The watch normally relay back to the iPhone so did you make sure Maps have access to cellular data?
You mean on the iPhone's setting? I do see Maps under Cellular in Watch app setting but there's no way to toggle anything it just shows how much data I've used in Map app.
 

Banglazed

macrumors 68040
Apr 17, 2017
3,358
3,567
Cupertino, CA
You mean on the iPhone's setting? I do see Maps under Cellular in Watch app setting but there's no way to toggle anything it just shows how much data I've used in Map app.
On your iPhone, Settings>Cellular>Maps>On. If your iPhone is connected to WiFi, it would be much better. My iPhone is on airplane mode with WiFi Calling and it just works when I went for a little job earlier.
 

dojoman

macrumors 68000
Original poster
Apr 8, 2010
1,561
552
Actually never mind somehow the message stopped showing up there seems to be some bug with the map app.
[doublepost=1539126020][/doublepost]
On your iPhone, Settings>Cellular>Maps>On. If your iPhone is connected to WiFi, it would be much better. My iPhone is on airplane mode with WiFi Calling and it just works when I went for a little job earlier.
Yeah I have this setting On.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.