Cellular Network down after JB, advice?

digitalduck

macrumors regular
Original poster
May 8, 2008
235
0
I searched and found one thread about topic... someone said mobilesubstrate and someone else said to install something from a seperate source..

Hey guys, the initial JB worked great, still had FT still had MMS, after instlaling the usual:

sbsettings
ifile
download manager

now today my cellular network is off when I try and make a call. I have to restarat and it comes back on, then after the call is dropped it is off again.

Any ideas what I might be missing it? Thanks in advance
 

neotope

macrumors regular
Aug 3, 2010
123
0
I searched and found one thread about topic... someone said mobilesubstrate and someone else said to install something from a seperate source..

Hey guys, the initial JB worked great, still had FT still had MMS, after instlaling the usual:

sbsettings
ifile
download manager

now today my cellular network is off when I try and make a call. I have to restarat and it comes back on, then after the call is dropped it is off again.

Any ideas what I might be missing it? Thanks in advance
The problem is most likely SBSettings. I have not installed it yet but from what I have read a lot of people are having network trouble with that program installed and uninstalling it seems to resolve it. I have decided to hold off on installing it until the issues are resolved.
 

digitalduck

macrumors regular
Original poster
May 8, 2008
235
0
Thank you Neo.. since that includes mobilesub youre right, that may be the issue...

Thanks for the quick response.
 

T-Will

macrumors 65816
Sep 8, 2008
1,013
393
I had an issue after installing either 3G Unrestrictor/MobileSubstrate or Notified/MobileSubstrate. My iPhone wouldn't connect to AT&T at all, I had zero bars.

To fix the issue I went to Settings->General->Reset->Reset Network Settings

Restarted my iPhone and I was good to go again.

NOTE: You'll have to re-enter any saved Wifi passwords after doing this.
 

digitalduck

macrumors regular
Original poster
May 8, 2008
235
0
So I reset my settings, thigns worked fine until earlier this morning. I received a call, talked and then when I got to wokr looked at my phone and was at onebar again. Then checked and my cellular was turned off again....any ideas?

Thank you
 

digitalduck

macrumors regular
Original poster
May 8, 2008
235
0
Guys turned o my phone this mornign and celluar data was off again and i had the half bar reception going on...any ideas why this keeps happening?
 

bbadalucco

macrumors 6502
Jan 4, 2009
459
0
I'm having a similar issue only I get the error "NO SIM"...so I go to settings switch to airplane mode, switch back and then it goes back to normal. I have lock info, mywi, my3g installed and thats it.
 

famoussasjohn

macrumors 6502a
Jul 7, 2010
748
8
try doing a restore, and do it as a new phone. that shouldn't be happening.
if you restore with a backup, it may sync over a configuration that causes the reception to die suddenly.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.