Cellular Network

Discussion in 'Jailbreaks and iOS Hacks' started by senorian, Oct 20, 2009.

  1. senorian macrumors regular

    Joined:
    Sep 1, 2008
    #1
    So before MMS came out I installed one of those programs to let you enable MMS earlier then the Sept 25 release date. Everything was working find with sending and receiving MMS until today. I tried removing the program and restarted my phone. Now I have no MMS and worse I have no access to my cellular network. I go to settings, general and network and there's nothing there for accessing the cellular network settings. I even tried settings, general, reset and reset network settings but that didn't work either.
    Any ideas?
    I have a 3G running 3.0 FW and the latest Itunes.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If you want some help you need to give the type of phone, firmware version, baseband version, cellular carrier you are on, if you are just JB or both JB and UL, and probably some info on what it was you installed then deleted, a carrier file update or hack ??
     
  3. senorian thread starter macrumors regular

    Joined:
    Sep 1, 2008
    #3
    I am on a 3G, 3.0 FW, ATT carrier 4.0, not sure the baseband but I have 04.26.08 for the modem firmware, just JB and not unlocked. What I installed was a hack from sinful iphone called Enable MMS and Tethering.
     
  4. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #4
    You need the 5.6 carrier file. Its on our favorite site: google.

    here: http://www.2shared.com/file/8417637/92e5988d/ATT_US.html - if you dont know how to install that through itunes look on iclarified.

    EDIT again: DO NOT HIT UPDATE.
     
  5. senorian thread starter macrumors regular

    Joined:
    Sep 1, 2008
    #5
    I'll give that a try when I get home from work. Thanks for the help.
     
  6. senorian thread starter macrumors regular

    Joined:
    Sep 1, 2008
    #6
    so i've tried installing this through itunes but have had zero luck. I'm on Windows Vista 64bit using Itunes 9.0.1.8. I d/l the carrier file above. I ran the command prompt but when I open Itunes and click Shift + update it doesn't do anything except as me to upgrade to 3.1.2. any suggestions??
     
  7. senorian thread starter macrumors regular

    Joined:
    Sep 1, 2008
    #7
    anyone have any suggetions? i've tried searching on google and I still can't figure this out.
     
  8. Toby Goodbar macrumors 6502

    Joined:
    Sep 8, 2006
    #8
    Was the package you downloaded a .deb ?
     

Share This Page