Certain music not showing up on ATV

Discussion in 'Apple TV and Home Theater' started by kjvi5, Dec 5, 2010.

  1. kjvi5 macrumors member

    Joined:
    Nov 29, 2007
    #1
    I have 2 ATV 1's. I have some stuff that I sync to the ATV's, but mostly I stream. My connection is good.

    In my Itunes music I have a "Holiday Music" Genre. I also have a Playlist entitled "Holiday Music" which has a selection of this stuff. On my one TV I have this playlist set to sync to my living room ATV.

    What's odd is this: Even when streaming, when everything on my imac Itunes is visible, neither the genre nor the playlist show up on either ATV. All the files are obviously in Itunes format, and in previous years they've shown up fine. But this year neither shows up on either of my ATV's. It's so odd that it would show up on neither ATV, but especially that it doesn't show up on the one where it is set up to sync and should have manually put that music onto the ATV hard drive in my living room.

    Any ideas?
     
  2. ukwildcat macrumors 6502

    Joined:
    Nov 29, 2009
    #2
    Do you have playlists turned on in the settings on the ATV?
     
  3. kjvi5 thread starter macrumors member

    Joined:
    Nov 29, 2007
    #3
    Yes. That's what's weird. Every playlist EXCEPT that one shows up.

    What's also weird is that some of the music in that playlist does show up on my atv, but whereas on itunes the genre is listed as "Holiday Music", on the ATV it shows up as another genre.
     

Share This Page