Certain website does not load on Mac (works on other devices)

Discussion in 'OS X Mavericks (10.9)' started by ColdShadow, Oct 9, 2014.

  1. ColdShadow macrumors 6502a

    ColdShadow

    Joined:
    Sep 25, 2013
    #1
    I'm having this problem on an iMac with Latest version of Mavericks.
    all the sudden I cannot load a certain website.
    Needless to say I've tried resetting browser,deleting cache,history etc.
    I've also tried different browsers (Chrome and Opera) in addition to Safari and problem occurs on all of them.
    meanwhile I can normally load that website on other devices,including iPhone,iPad and a Windows PC (all connected to same internet connection).
    Any advice?
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    Any chance of a link, so we can test it out for you?
     
  3. ColdShadow thread starter macrumors 6502a

    ColdShadow

    Joined:
    Sep 25, 2013
    #3
    There is definitely no problem from the website part,all other devices can load it normally.it's just the iMac that cannot load it regardless of what browser I use.
    So I suspect it has to be something with networking settings,etc on This iMac that is causing the problem.
    I didn't provide a link for some privacy reasons.
     
  4. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    Does the IP address of that website begin with "5." ?
     

Share This Page