Challenge: Saving a messed up iPhone 3GS.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by galaxytraveler, Mar 22, 2013.

  1. galaxytraveler macrumors newbie

    Joined:
    Mar 22, 2013
    #1
    I have a jailbroken iPhone 3GS, that I want to sell, and I therefor have had to clear all contents and re-jailbreak to a downgraded version, as I was having problem with the stability of the system.

    However when I went to remove the jailbreak (cydia, redsnow), I read somewhere that I should remove all jailbroken apps before I did. Here I ****** up, as I tried to delete a jailbroken app I had from I think the sources tap, before I wanted to remove cydia. There came a warning that the system needed this app and would be unstable. I did it anyways, as couldn't think of another way of removing the app, and I thought it wasn't going to be a big deal. Cydia disagreed and crashed however and wasn't to be found afterwards as an app. The phone re-started again without problem, but I now couldn't deinstall Cydia as it was gone. It however still took up some GB of space on the phone.

    I then tried to restore the phone to factory settings, but it didn’t work.

    I tried to re-jailbreak it, but when I got to the black screen with the rolling text, it ended with “ERROR! AppleBCMWLAN: : handleIOKitBusyWatchdogTimeout ():Error, no successful firmware download after 60000 ms!! Giving up… “

    I tried several times, and at one point iTunes gave me the possibility of restoring while updating to the newest software, which I did. However then I couldn’t get passed the point of activation. iTunes could see the phone, but didn’t get any info on it, and I couldn’t do anything in iTunes.

    I found out that it might be because it had iPad baseband. I then tried to downgrade from iPad baseband via redsnow, following it with a jailbreak.

    When it was done, I got a message from redsnow that it was now tethered and that I should boot it or something, which I did.

    It however didn’t work, and now everytime I turn on the iphone, I still can’t get through activation and now it restarts itself every few minutes.

    Help! I don’t know what I can do now. I have tried to re-jailbreak it a couple time both with a 6.0.1 and a 4..., but it is hard to do since it keep restarting while I try, so I have to be quick. It however have not change the situation.

    Anyone out there got an idea for what to do?

    What I really would like to do, is to format the phone, and totally clean it, and put new software on it. Is there anyway of doing that? Or anything else?

    And as said iTunes can see the phone, but can’t talk to it.
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    DFU restore. Google for instructions, should be all you need.

    And the best way to remove a jailbreak is to plug it in, and restore as new from iTunes. No need for all that monkey business.
     

Share This Page