Change email sender name?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by petsk, Mar 29, 2011.

  1. petsk macrumors 6502

    petsk

    Joined:
    Oct 13, 2009
    Location:
    Northern Europe
    #1
    Is there a way to change the sender name in email accounts? I couldn't find anything in the settings menu, using an Google Apps email account.

    I'd rather use my companys name and not my personal name when sending work related emails. I.e. "Company name <info@domain>" and not "My personal name <info@domain>".
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    on the phone try settings/mail,contacts,calanders/

    then tap your gmail account should be above "add account"

    then account info

    now change Name that should change how others view how the incoming mail is from
     
  3. petsk thread starter macrumors 6502

    petsk

    Joined:
    Oct 13, 2009
    Location:
    Northern Europe
    #3
    But the only options I have there are these:
    Email
    Server
    Domain (empty)
    Username
    Password
    Description (says 'exchange' here)
    Use SSL

    There's no option for 'name' :confused:
     
  4. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #4
    oh i dont have mine set up as an exchange account when i added my email i just clicked add acount then the gmail logo that might me why we have different menu

    what about changing it on the gmail website

    settings then accounts and imports then Send Mail As
     
  5. petsk thread starter macrumors 6502

    petsk

    Joined:
    Oct 13, 2009
    Location:
    Northern Europe
    #5
    It seems to be a server side issue at google apps. Don't know why though, I do have two different name options in gmail (both company name and my personal name), but the company name is set to default = exchange should pull the company name and not my personal name.
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6

    agreed that does sound like a gmail server issue
     
  7. petsk thread starter macrumors 6502

    petsk

    Joined:
    Oct 13, 2009
    Location:
    Northern Europe
    #7
    Yep. Thanks for helping! :)
     
  8. flash144 macrumors member

    Joined:
    Dec 8, 2009
    #8
    Don't know if this helps or not. or whether you tried it or not.

    But under settings> mail, contacts, calendar if you scroll down a bit, you see an option for default email. Thats the one that sends/rcv's emails. Doesn't matter if you "tap" any email account to check or write, the one there is the one that does the checking/sending.

    Hoping that is what you are looking for.

    gordon
     

Share This Page