Change from Gmail to Mac Mail

Discussion in 'Mac Apps and Mac App Store' started by dltom, Mar 26, 2014.

  1. dltom macrumors newbie

    Joined:
    Oct 21, 2009
    #1
    I have used Mail for years. By mistake, I registered into Gmail. Now all my mail is going to Gmail, not to Mail. How do I change back, so my mail goes to Mail?

    Help will be much appreciated
     
  2. emjaycee18 macrumors regular

    Joined:
    Jun 14, 2010
    #2
    You might want to clarify your post. Do you mean that you can only view your @gmail account on the web and not in mail, or do you mean that your mail is not going to your apple address (@icloud, or @me) account.

    If you want to view your gmail in the mail app, the setup is straight forward. If you use 2 step verification, you have to create an app password in gmail and use that instead of your log in password. Click on your gmail address in the top right and go to account, and then security. If 2 step verification is on, go to app password settings and generate on for your mail app. Just copy and paste that password into your Mail app.

    If it's the latter, when you signed up for gmail; you may have turned on mail forwarding; again this is simple to change. Go to settings, and then accounts. If your other account is listed, just delete it as it's forwarding your mail to your gmail account.
     
  3. matrix07 macrumors 68040

    matrix07

    Joined:
    Jun 24, 2010
    #3
    Delete gmail account. Turn on Mail on iCloud. Register for email address from iCloud.
     
  4. dltom thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #4
    Thank you for that. It is the first, ie I can only view my e-mail on the web. But I can't follow your solution. You say to click on my e-mail address in the top right. The top right of what? If I open Mail, there is no e-mail address on the top right. I have looked at Mail in settings, but that does not seem to be to what you are referring.
     
  5. emjaycee18 macrumors regular

    Joined:
    Jun 14, 2010
    #5
    I was referring to the top right of the gmail web browser. From the sound of the problem you have 2 step enabled, and your gmail password will not work in the Mail app with that enabled. Your 2 options are to disable 2 step (wouldn't recommend for security reasons), or to go into your security settings in the gmail web app to create an app specific password.
     
  6. dltom thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #6
    I found my way there. A little different from what you said, probably because I am using a Mac. Anyway, when I went in to security I found that 2 step verification was already disabled. The problem remains. I am still getting e-mail sent to gmail in Safari, no e-mail comes to Mail.
     
  7. dltom thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #7
    Thank you. That proved to be a simple and effective solution. Problem solved. I am now back on Mail. Well done.
     
  8. dltom thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #8
    No, I am not out of the woods yet. I am doing this on my wife's mac using OS10.7.5. Now using only iCloud, I am unable to insert the incoming mail server. It is greyed and won't allow me to insert anything. So Mail will send e-mails but does not receive any. Ideas?

    View attachment Screen Shot.pdf
     
  9. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #9

    I am confused about what you are trying to do? It looks like you are trying to use a Gmail address to login to iCloud?

    https://www.icloud.com

    Go to this web site and enter your iCloud username and password. Does that let you login and see your email? (Is your Gmail address your iCloud login?)

    If it does go back to the Mail client in that Accounts tab and click the minus at the lower left to remove the existing account. Now click the plus to add an account and select iCloud for the type of account. Now enter the same user name and password you used a money ago in that setup screen. Just leave all the other settings alone as everything should be auto configured.

    [​IMG]
     

Share This Page