Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

AlexaKahla

macrumors newbie
Original poster
Nov 1, 2018
4
0
How do you change your goal on an Apple Watch? Everything I find says to press on the screen after you open Activity.... But nothing happens when I press on the screen. It doesn’t matter for how long/short or how hard/soft I press. Nothing pops up allowing me to change it....
 

Ghost31

macrumors 68040
Jun 9, 2015
3,393
5,248
Did you try restarting your Apple Watch and then trying to force touch on the activity?
 

AlexaKahla

macrumors newbie
Original poster
Nov 1, 2018
4
0
Just to be clear, you're "force touching" and holding it on the Activity rings once you open the app?

Correct. Nothing happens when I do that.
[doublepost=1541428434][/doublepost]
https://www.wikihow.tech/Change-Exercise-Goals-on-Apple-Watch

I don’t know if this helps but I thought I’d share it with ya

Nothing happens when I do that. It’s beyond frustrating. Somehow my calorie goal was changed from 1,500 to 3,000 and now it notifies me all day that I’m not meeting my goal.
 

BenAigen

macrumors 65816
Sep 18, 2014
1,060
3,627
Up a hill
Try this

IMG_4865.png Press the Activity App Rings, and the next screen should show

IMG_4839.png Force Press this screen, and you should see this

IMG_4840.png Press Change Move Goal, and do what you have to do.

Hope this helps.

Ben
 

hologram

macrumors 6502a
May 12, 2007
527
179
I had a hard time changing it too, but I eventually got it. Make sure you’re pressing in the exact middle of the face, and don’t press too hard. I must’ve tried 20 times before I finally tried a lighter touch and it worked. You still have to press firmly, but ”force press” suggests a little too firm.

Anyway,you’ve probably already tried this, but it finally worked for me. Hope it works for you.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.