Change in Messages app after MMS update

Discussion in 'iPhone' started by NDimichino, Sep 25, 2009.

  1. NDimichino macrumors 6502a

    NDimichino

    Joined:
    Jan 14, 2008
    Location:
    New Jersey
    #1
    Now when you compose a new message, and are entering contacts, there is not just a solo spacebar anymore, now it is [Space] [@] [.]. Used to just be the normal keyboard.

    Just something I noticed... I'm assuming everyone else has this change too?
     
  2. PCboarder macrumors member

    Joined:
    Aug 19, 2009
    Location:
    California
    #2
    message app is exactly the same as it has been (other than the camera icon)
     
  3. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #3
    It's always been that way with the camera icon. You can send MMS messages to email address. Also allows you to send straight text to an email address now using your messaging plan.
     
  4. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
  5. NDimichino thread starter macrumors 6502a

    NDimichino

    Joined:
    Jan 14, 2008
    Location:
    New Jersey
    #5
    Relax. I'm so sorry for not sitting here waiting for your replies.

    This morning (and I've been running 3.1 all day), all I had was a space bar across the bottom of the keyboard, now there is a space, @, and a period.

    Maybe mine didn't change until the carrier update, but it has never been like this for me ever until today.
     

    Attached Files:

  6. Prospekt macrumors regular

    Joined:
    Jul 5, 2009
    #6
    That's only for the address field. Click to write the actual message and it should change.
     
  7. NDimichino thread starter macrumors 6502a

    NDimichino

    Joined:
    Jan 14, 2008
    Location:
    New Jersey
    #7
    Well obviously. My point is that while entering the contact into the address field, it used to be the regular keyboard, and now it isn't.
     
  8. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #8
    Yes, it's because you can send an MMS to an email address. Read the replies.
     
  9. NDimichino thread starter macrumors 6502a

    NDimichino

    Joined:
    Jan 14, 2008
    Location:
    New Jersey
    #9
    The first reply is telling me nothing's changed, and it has. Now I know why. Thank you to all.
     
  10. Steve686 macrumors 68030

    Steve686

    Joined:
    Nov 13, 2007
    Location:
    US>FL>Miami/Dade>Sunny Isles Beach>Condo
    #10
    No, it hasn't always been the same.

    Turn off MMS option, to have just texting enabled, create a new message recipient, and you WILL see the different spacebar.
     
  11. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #11
    Did I exhibit some behaviour to make you believe I wasn't relaxed?

    Anyway, I've been saying for a while that I wish there was some way to customize the keyboard. I'd really love to make that return button about half it's size and extend the spacebar into the freed up space.
     
  12. blancoBronco macrumors 6502a

    blancoBronco

    Joined:
    Jul 4, 2009
    Location:
    South Tampa
    #12
    behaviour?

    and why does everybody say something like that whenever someone says to calm down or relax?

    but, your point about changing the size of selected keys on the keyboard is actually a good idea. I would like that ability as well
     
  13. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #13
    Yes, behaviour.

    I wonder if there's a jailbreak option to customize the keyboard. I can understand Apple not providing an option, but it would be nice.
     

Share This Page