Change Keymap config in parallels?

Discussion in 'Windows, Linux & Others on the Mac' started by galstaph, Sep 1, 2007.

  1. galstaph macrumors 6502a

    galstaph

    Joined:
    Jul 24, 2002
    Location:
    The Great White North Eh
    #1
    Ok I am running the trial of parallels (and going to try it on trial of fusion), I am mainly running autodesk software.
    As the delete key on my mbp is actually the backspace key on a windows computer, the vm sees delete as backspace, no real big BUT...
    In autocad, I use the delete key quite often to erase (rather than typing e then enter). I have tried to use windows keymapping programs within the installation to remap either my right :apple: or enter key to a delete key, keymapper says it is mapped, but it isn't:(

    Any ideas on how to get parallels to change the key? Would i have to change it from osx?
    Any thoughts are greatly appreciated.
    I have also wondered if I installed bootcamp (don't really want to if I can avoid it) and changed the windows keyboard mapping in that partition if it would carry over to parallels running from the bootcamp install?

    Also as an aside... in vmware fusion, i canot change any settings, is this due to me having a trial license?
     
  2. galstaph thread starter macrumors 6502a

    galstaph

    Joined:
    Jul 24, 2002
    Location:
    The Great White North Eh
    #2
    Well as there was no real answer to my issue I ended up getting the logitech s530 wireless desktop (kb + mouse) to use on my mbp when at home, this should hopefully do the trick.
    Thanks for considering my situation if you did...
     
  3. mdenteuling macrumors newbie

    Joined:
    May 15, 2009
    #3
    It is a little a late reply. but i've been looking for this on the internet and came to this forum.

    I do have an answer.. for people who like to know..

    To change the backspace key to delete first go to

    parallels
    preferences
    keyboard mouse
    press the + and then add a new 'shortcut'
    press the backspace button..and make this delete.

    done! works like a charm
     

Share This Page