Change NAT type on Airport Extreme

Discussion in 'Mac OS X Server, Xserve, and Networking' started by GENX, Oct 17, 2015.

  1. GENX macrumors newbie

    Joined:
    Apr 27, 2015
    #1
    Hi everyone, been having a really tough time trying to get my Xbox One to work with my Airport Extreme. The Xbox One shows a "Strict" NAT type when I test it's connection, as a result I cannot play online. I have a Arris Surfboard SB6141 Modem and Airport Extreme. A lot of people have told me you either have to select the Network setting "Allow Toredo Tunnels" on airport utility, or you have to do the port mapping.

    My issue is that whenever I try to make any changes to my airport extreme in airport utility it turns off my wireless and says "updating" and the light changes to orange. It always ends up saying "an unknown error has occurred" and I have to unplug the airport to get the internet working, the settings changed I've made never go through.

    I have already tried resetting the modem and resetting the airport extreme to factory settings to no avail.

    Has anyone run into this issue where you can't update any setting on the airport?
     
  2. satcomer, Oct 17, 2015
    Last edited: Oct 31, 2015

    satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    You seem not to understand what is NAT ( Network Address Translation)! If the Extreme is the first after the ISP modem then it needs NAT on! If the Extreme is AFTER an ISP router then it needs to have NAT turned off and Apple routers call that 'Bridged Mode'.

    Now if you need to open ports on the Extreme follow the ports explained on X-Box One Support. To open ports on your Extreme follow the steps at the article How to Setup Port Forwarding. Doing this will get your XBOX Live working through your Extreme.
     

Share This Page