iPod change sidebar from FILMS to MOVIES

AeroBar

macrumors 6502a
Original poster
Jan 21, 2009
699
7
Hi,

For reasons too long to go into I had empty iTunes and create a new library.

The sidebar now says FILMS and TV PROGRAMMES instead of MOVIES and TV SHOWS.

I prefer MOVIES/TV SHOWS.

Any body know why this might have happened and how I can change it back?

Cheers

PS could this have happened because I changed the MAC's language to BRITISH ENGLISH in System Preferences?
 

mooblie

macrumors 6502
Apr 23, 2009
368
57
The Highlands, Scotland
Whoa! I would LIKE to change MOVIES to FILMS, but I don't have British English in my Language Options - only "English".

I have a British Keyboard setup, but only English available for language (and iTunes shows "Movies")??
 

jMc

macrumors 6502
Nov 19, 2001
321
7
London N8, Late-16th Century
Whoa! I would LIKE to change MOVIES to FILMS, but I don't have British English in my Language Options - only "English".

I have a British Keyboard setup, but only English available for language (and iTunes shows "Movies")??
Click 'Edit List' in Language system preferences. You should be able to add British English to your list there.

jx
 

mooblie

macrumors 6502
Apr 23, 2009
368
57
The Highlands, Scotland
Thanks, jx - how stupid do I feel! Been using Macs for 22 years, and didn't spot that! :eek:

I assumed once we Brits were stuck with "Trash" as opposed to Wastebasket, that was it for British nomenclature in OSX. Thanks again.

(I see "Color" still abounds, but you can't have everything!)
 

spinnerlys

Guest
Sep 7, 2008
14,335
7
forlod bygningen
Click 'Edit List' in Language system preferences. You should be able to add British English to your list there.

jx
Thanks, jx - how stupid do I feel! Been using Macs for 22 years, and didn't spot that! :eek:

I assumed once we Brits were stuck with "Trash" as opposed to Wastebasket, that was it for British nomenclature in OSX. Thanks again.
I changed it via jMc's hint to British English, it is on top in the Language setting, I even logged out and I still have all the same names for Movies and Trash and such.
Even my spell check is set to BE, but behaviour still gets underlined.

Did I miss something?
 

jMc

macrumors 6502
Nov 19, 2001
321
7
London N8, Late-16th Century
I changed it via jMc's hint to British English, it is on top in the Language setting, I even logged out and I still have all the same names for Movies and Trash and such.
Even my spell check is set to BE, but behaviour still gets underlined.

Did I miss something?
Hmmm, it should work. Just to force it from it's current English variant, quit iTunes, then drag French or German or some other language to the top of the list in System Preferences, then open up iTunes to make sure it's now in that language, quit iTunes again and reorder your languages in System Preferences as you actually want them with British English at the top. Now try opening iTunes.

Trash (and Color) you're stuck with.

"Who steals my purse steals trash; 'tis something, nothing;" - William Shakespeare, Othello

jx
 

Similar threads

Replies
1
Views
233
Replies
1
Views
494
  • Tuccs14
3
Replies
3
Views
804
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.